• Solaris 10 LDAP Clients Intermittently Fail

    I'm working on a rather puzzling issue with some of our Solaris 10 systems authenticating against DSEE 6.3. These clients previously worked without issue but starting last week SSH connections would hang for a few min...
    last modified by 933733
  • LDAP Session error no available conn

    Hi all, I have a problem with LDAP, ldap_cachemgr log shows the following errors: Mon Nov 12 12:54:33.4131 Starting ldap_cachemgr, logfile /var/ldap/cachemgr.log Mon Nov 12 12:54:33.9653 sig_ok_to_exit(): paren...
    last modified by 976805
  • LDAP clients intermittently loses connectivity to LDAP server

    During the same 3 minute time span during the night, my Solaris and Linux clients lose connectivity to my Sun Directory Server 6.3 LDAP server. I've checked the crons and /var/adm/messages and I don't see anything on ...
    created by 812545
  • Sendmail configuration file changed

    Recently sendmail stopped working in one of the solaris servers. I found that the configuration file has been changed. I guess it has changed to the default one. We dont have any idea hw this happened because we didnt...
    last modified by 897085
  • Ldpa issue(need to delete,update and create users and stores)

    Hi, I just installed softerra ldap administrator software and I need to delete,update or create users or store ID but while trying to delete it is giving “save operation failed “ error. I think I am not...
    last modified by user151917
  • Where to download the latest driver for X4447A-z?

    Where to download the latest driver for X4447A-z? Sun 4-port network card Interface :PCI-E x 8 I have tried to search my oracle support account already.
    last modified by 940500
  • Server had a GSS-API erro

    Hi everyone .. I have ran into a weird one. myuser@serverB #ssh serverC Server had a GSS-API error; the connection will close (458752/2): No credentials were supplied, or the credentials were unavailable or ...
    last modified by 935878
  • How to run application startup script before telnet (inetd) starts

    Hello, I need to run my application start up script before users starts TELNETTing to the server. At present the script is at /etc/rc2.d/S98startup which is not helpful. Thanks in advance.. Edited by: user402...
    last modified by user4027740
  • Solaris 10 syslogd Daemon have an option to allow both RFC-3164, and 5424.

    Does Solaris 10 syslogd Daemon have an option to allow both - RFC-3164, and RFC-5424 syslog type messages to be accepted by the syslog server. RFC-3164 is an older syslog protocol which has been superceded by the lat...
    last modified by 930032
  • Passwordless SSH for Solaris 10 user (not root)

    Hi All, I tried the setup the passwordless ssh for an user between 2 servers but failed. I follow this guide but only manage to setup for root, but not other users http://www.sunsolarisadmin.com/solaris-7/ssh...
    last modified by 892506
  • Change parameters on network interface card

    Hi, I need to connect two workstations through Fast Ethernet optical fiber switch. Both workstations are running on Solaris 10, one is a SUN Ultra 45 machine with ce0 interface, and the other is SUN Ultra 20 machin...
    last modified by 898229
  • Sendmail creating many mail.local process

    I have configured sendmail 8.13.8 on Solaris 10. The issue is that after sendmail configuration, i found that many mail.local process are created & this hangs the server. Below is the config file sendmail.mc i use...
    last modified by 897085
  • Solaris 10 client - ldap_search: Can't connect to LDAP server

    Hello I have following configuration: - openLDAP server in Solaris 10 zone called ldap - native LDAP client in different Solaris 10 zone called mail on the same SPARC machine I can't get ldapsearch results aft...
    last modified by 860946
  • MSeries - SNMP Configuration with VIP?

    Hi, I have noticed that when doing snmpget on the XSCF's VIP of M9000, the answer is given by the Main IP, and not by the VIP. Is there a way to change the behavior, in order to get answers always with the VIP IP? ...
  • FTP access time very slow for ldap users  on Solaris hosts

    FTP access time very slow for ldap users on Solaris hosts. FTP access time is much better for NIS+ users on Solaris users. I suspect because of ldap authentication the ftp is delaying. any suggestions or comments ??
    created by 857612
  • What remote desktop options are available?

    Hi. I want to use a Sparc server as a development platform but it has no graphics card. What remote desktop options are there available for a server hosted on Solaris Sparc and clients running on Solaris Intel, Linux,...
    last modified by 874627
  • cifs mount

    Hi frendz, I have this cifs mount command in linux (mounting a share disk from windows server to linux): # mount -t cifs -o username=admin,password=admin022390# //$ /u02What is the equivalent co...
    last modified by 846231
  • LDAP Problem during Kerberos setting for Win server 03 Active Directory

    Hi, FYI, I'm new in Solaris I'm trying to use Kerberos on authenticating LDAP Client with the Active Directory on Windows Server 2003 on both Solaris 10 5/08 and Solaris 10 9/10 by referring to the pdf file below: ...
    created by 851764
  • Patch 142437 (Sendmail 8.14.4) broken?

    After installation of Patch 142437-05 (and newer) and therefore upgrading to sendmail 8.14.4, I cant get sendmail to bind on all interfaces. Removing the patch and downgrading to 8.13.8 resolves the issue. Normally...
    last modified by 807567
  • How to get net users idle?

    Hello, I need to get all users who is idling more than an hour. Some users connect to the servers using telnet and therefore finger -i does the job, but few of them connect through some sort of TCP -net connection an...
    created by user4027740