• java.lang.OutOfMemoryError: getNewTla when deploy ADF application to weblogic server

    Hi All,   When I trying to deploy HcmTalent application to standaone server   <Sep 8, 2015 11:47:36 PM PDT> <Warning> <RMI> <BEA-080004> <An error was thrown by rmi server: java...
    last modified by Guohua-Oracle
  • JRockit Mission Control Flight Recorder Truncate thread names

    hi,   I am making a flight recording using: Oracle® JRockit Mission Control 4.1.0 (M4.1.0-247, 147304) and i notice that the thread names are being truncated on the "Events" view   is there anyway to p...
    last modified by 3020662
  • Jrockit starts up in windows in a splash and dies

    JRockit Version 4.1 Windows 7 Eneterprise I normally used to click from All Programs > JRcokit Mission COntrol 4.1 and it used to work smoothly without any issues. All of a sudden it started to give up. I tried...
    sql enthusiast
    last modified by sql enthusiast
  • JRA-Analysis

    Hi, We have been having Out-Of-Memory issues in our Production Weblogic 10.3.2 Servers that we use. So we are trying to replicate the OOM issue in our Test Servers. In this quest, we took the JRA recording for one of...
    Sawan Patwari
    last modified by Sawan Patwari
  • How to generate heapdump for jrocket 1.5?

    How to generate heapdump for jrocket 1.5 ? The appliation of our company has memory leak problem, and we have to restart it once a week. But i fail to generate heapdump by using jrcmd, and only get javacore/thread ...
    last modified by 2953231
  • What is the difference between JRockit R28.2.x and R28.3.x?

    What is the difference between JRockit R28.2.x and R28.3.x? I couldn't find any major changes in the .3. series from the release notes.
    Antti O.
    last modified by Antti O.
  • JRockit - Monitor JRockit java process

    Hello everyone, We have Weblogic installed in our environment (Windows Server 2008R2) which is using JRockit as Java platform. I ran into issue where I cannot monitor the java process (connect to JVM) through the JRMC...
    last modified by Viktor.Ozerov
  • Unable to Send mail to jrockit-improve@oracle.com Mail Id

    We are unable to send mail to the mail-id - 'jrockit-improve@oracle.com' . Below is the error message that we are getting. Please let us know as to what we can do with respect to this problem. Thanks in advance. &nbs...
    Sawan Patwari
    last modified by Sawan Patwari
  • How to disable SSLv3 on jRockit

    Is there a patch release for disabling SSLv3 on jRockit JDK? simliar to Sun JDK fix as below: CVE-2014-3566 - Instructions to Mitigate the SSL v3.0 Vulnerability (aka "Poodle Attack") in Java SE
    last modified by 1257496
  • JRockit TLS 1.2

    Is there any known version of JRockit that supports TLS 1.2? I know JAVA 7 supports it and for JAVA 8 TLS 1.2 will be the default, but I'm wondering if anyone has been able to use TLS 1.2 with a version of JRockit. &...
    last modified by user10480127
  • Exception in thread "DoSManager" java.lang.OutOfMemoryError: nativeGetNewTLA

    Hi, We are facing this 'Exception in thread "DoSManager" java.lang.OutOfMemoryError: nativeGetNewTLA' exception in our production logs. Our JVM as part of WebLogic Server is BEA JRockit(R) Version R27.6.5-32_o-121899...
    Sawan Patwari
    created by Sawan Patwari
  • Is oracle abandoning JRockit ?!

    I noticed in the JRockit download page that it has been moved to the archives section   JRockit Family Download page   does that mean oracle is abandoning JRockit?
    last modified by mhaljasim
  • JRockit JRMC Flight recording

    Hi   I am using JRockit JRMC flight recording to monitor app server JVM. I set the time to record as 120 minutes and just when time is about to end, i see following exception and am unable to open the JRA file. ...
    last modified by 2610963
  • JRockit Dump File Analysis Tool

    Hi   We have JRockit R28 in Weblogic Cluster Environment in Oracle Linux 6.  Is there any offline tool available to analysis JRockit Dump file ? The available tools are unable to open the Dump file. How ca...
    last modified by RRA
  • "Object Allocation in New TLA" events shown in JFR

    In our application we are getting a stuck thread and looking at the events from JFR for this stuck thread we see many object allocation events were shown. This event is followed by "Pending Allocation Request Created"...
    last modified by User748966-Oracle
  • JRockit Mission Control flight recording

    Hi, I'm using JRockit MC Flight recordings, and I've seen some statistics that I'm not sure how to interpret: live set: from 10 to 20% in all instances, but one has 10% to 50%. Such "big" live set is interfering the...
    last modified by user3212478
  • Runtime profiling issue with jRockit Mission Control

    Hi,   I am using jRockit MC profiler (the runtime tab) for a remote application profiling and very often I see the red x symbol next to the method name in the method list (I attach the screenshot) and the symbol...
    last modified by 2692640
  • Where is jrmc 4.1.0 experimental site?

    I installed Oracle® JRockit Mission Control 4.1.0.   I try to install the Weblogic plugin for JRockit. However, when I go to jrmc Help -> Install Plug-ins ..., it tries to access the following jrmc 4.1.0...
    created by yao_chen
  • JRockit jmxmp support

    Hi,   I would like to know how to monitor to a remote MBeanServer exposed thru jmxmp connector.   Thanks for the help.   Regards, Nabeel
    last modified by user10929853
  • Collecting information file from command lines

    Hi,   I just tried to play with jrmc and am wondering if I would like to set a cron jobs in Linux to collect information and later on view those in jrmc, is there a way to do that?    
    last modified by 1544183