• OSB Jms Transport proxy issue (FMW

    Hello everybody, we successfully managed to configure, deploy and use as a messaging service (Jms Transport) the proxy artifact from OSB, we are using it to consume text/xml messages from an Oracle Database queue(AQ)...
    last modified by 2801174
  • Problem to access BAPIs and RFCs from JDeveloper but connection works.

    Dear Community,   I have a problem while accessing SAP R3 with JCo.   We are using and JCo3.   The logging while accessing the BAPIs is the following: WARNING: SAP client Connected success...
    last modified by 3069780
  • AQ adapter with XA transaction

    Hi All,   We have an OSB process which is consuming messages from AQ and publishes the message to IBM MQ. Oracle AQ is configured with max_retries = 5 and retry interval = 5sec.   In OSB we are using XA t...
    last modified by Bob
  • Issue while invoking a stored procedure in DB2 from Oracle OSB flow

    oracle.tip.adapter.sa.api.JCABindingException: oracle.tip.adapter.sa.impl.fw.ext.org.collaxa.thirdparty.apache.wsif.WSIFException: servicebus:/WSDL/Test_Project/Application/Project1/TestSP [ TestSP_ptt::TestSP(InputPa...
    last modified by user13335212
  • Question about Calling Concurrent Sales Order

    Hello.   Im trying follow this instructions by Oracle.   Using Concurrent Programs   And insert records into interface tables works fine, but when i invoke the concurrent, the error and the imput par...
    last modified by 2615375
  • How to consume messages from Rabbit MQ to OSB through Weblogic 11g

    Requirement: Need to consume messages from Rabbit MQ hosted in different servers into OSB service hosted in Weblogic 11g/12c environment.   Need guidance what could be done here.
    Arun M.
    last modified by Arun M.
  • WF_BPEL_QTAB Queue Table Is Not Populated

    Hi, I am facing issue with using Oracle Apps adapter with Oracle SOA Suite 11g for subscribing custom business events from Oracle E-business Suite. The issue is that whenever a custom event is being generated, it is...
    last modified by 2957706
  • SCP File transfer in Oracle Soa?

    Hi, How to do SCP File Transfer in Oracle SOA. I have tried using JCA FTP adapter to connect to Remote server and Configured FTP JNDI (admin console)with --(port:22 and useSftp:true). But Failed at Invoke activity- JC...
    last modified by K255
  • SFTP Put is intermittently working

    We are on SOA 11g ( We have a SFTP Adapter that we are using to send files to a vendor. It looks like the Vendor is locking the file when they think it is completely loaded. We have asked them to remove thi...
    last modified by robn77
  • DB Adapter :SOA composite instances getting stuck in RUNNING state

    Hi Guys, We have a SOA Composite which is polling on multiple tables based on some criteria. We observed instances are getting Stuck with RUNNING state and not creating BPEL instances. we have used different  opt...
    last modified by 2828609
  • NPE when invoking stored procedure with NO OUT parameters

    Dear Community,   My case in brief:      - SOA Suite 12c;      - Oracle DB 11g R2;      - very simple stored procedure (table API) created in schema...
    last modified by AnatoliAtanasov
  • SAP Adapter connectivity issues in Oracle 12c

    I am facing an issue "java.lang.NoClassDefFoundError: Could not initialize class com.sap.conn.idoc.jco.JCoIDoc" when testing the businessservice in OSB which is created to connect to SAP BAPI's. 1. The Jco files(sapj...
    last modified by 866162
  • File Adapter Delete

    Hi All Experts...   I was wondering if File Adapter allowed multiple files to be deleted under one folder in one go? We can delete one file at a time but when we tried file name with values like *.* or * it did...
    last modified by user633446
  • Cloud adapter SDK

    Hi,   Can someone please point me to Cloud Adapter SDK ? I dont find it in docs.oracle.com.   Regards PVJ
    last modified by 878946
  • Netezza JDBC error "Database platform class [org.netezza.Driver] not found"

    I am using Netezza JDBC Type 4 JDBC driver and is getting the following runtime error. Do you know what this error means and what I am missing:          </Invoke1_insert_InputVariabl...
    last modified by Abidi
  • Socket Adapter in SOA suite 12c

    Hi All,   I have created a BPEL process using Socket Adapter to consume message from a TCP/IP port. I followed the steps given in the link below.   http://shrikworld.blogspot.in/2014/11/demystifying-oracle...
    last modified by 2878524
  • Database interactions while using File Adapter for High Availability

    We can easily configure file adapter for high availability by changing the connection factory to "eis/HAFileAdapter" and then specifying the values for inboundDataSource, outboundDataSource and outboundDataSourceLocal...
    Sidhant Gupta
    last modified by Sidhant Gupta
  • FTP Adapter intermittent issue with File listing

    Hi all,   I observed the first issue after the First time deployment in  Multi-Node environment,after restarting the server I see the Issue 2. I also observed that Issue #2 is intermittent.Most of the times ...
    last modified by 2897142
  • Regarding Rest Adapter

    Hi,   We are using a rest proxy service,which can take both xml and Json as input and invoke  rest business services (using POST method ) and the rest business service also accepts input as both json and xm...
    last modified by user13344546
  • FTP Adapter - OSB

    Hi,   I am trying to use the FTP Adapter with OSB to pick up a file and write it to a local drive.   I created a new connection factory (eis/ftp/scn) with HA configured using the jdbc/SOADataSource. I use ...
    last modified by 2843714