As of February 5, 2016 Oracle Communications Convergence released patch 3.0.1.2.0 which includes IOS and Android tablet support as well as support for Microsoft Edge browser.
Customers, who are running earlier versions of Convergence 2.0-6.01 and 2.0-7.01 due to missing tablet support in Convergence 3.x, are encouraged to upgrade.

  • Convergence 3.0.1.2.0 can be downloaded from My Oracle Support here.
  • Convergence 3.0.1 documentation can be found here.

cnt2200354.jpg

Feel free to open a community thread here, if you have any questions about the topic.

For additional questions or queries, please contact your Oracle UCS Customer Team.

For general technical issues, SR updates, escalations or to contact Oracle Support or Support Sales by phone, please refer to the list of Oracle Support Contact Information available at:
http://www.oracle.com/support/contact.html