Oracle Secure Enterprise Search 11.2.2.2 (BP1) is now available to all the PeopleSoft Customers on PeopleTools 8.53. Minimum PeopleTools Patch Version Required to adopt SES 11.2.2.2 is PeopleTools 8.53.06. We have documented the uptake process for PT 8.53/SES 11.2.2.2 BP1 on Document 1596251.1. The PeopleSoft Search Framework/SES Advisor, a comprehensive document on SES, is available on Document 1537077.1. The following documents are also relevant to the implementation and maintenance of SES, so please consider adding them as a Favorite in My Oracle Support by clicking the hollow yellow star beside the title of each document.

 

 

  • PeopleTools Certifications - Required Fixes SES 11.2.2.2 PT 8.53 Document 1596251.1
  • E-SES: Will Oracle SES (Secure Enterprise Search) Be Able To Search Attachments That Are Stored In The Database? (As Opposed To File Server) Document 1550921.1
  • Information Center: Peoplesoft Enterprise PeopleTools Search Framework Version 8.52 and later (Document 1546252.2)
  • E-SES: Poor Performance During Build (Crawl) of SES Search Index Document 1596454.1