Hi all

 

Having had some fun recently wrestling with gauges and their labels in Insight custom reports I though I would share the solution!

 

The default behaviour is to display the labels in % - and that might be fine for you, but if trying to troubleshoot, or present other data, it's best to be able to show actual values if you prefer. But how? It's not obvious in the properties at all. What you need to do is the following:

 

 

 

  • Edit Gauge Properties
  • Tab over to Titles and Label

  • Click on Aixs Labels
  • Stay on Display Options tab
  • Select Axis Labels (again)
  • Choose Actual Values

 

Hey presto your graph is now showing real numbers!

 

 

 

Hope that helps, and saves you a little time!