**Update**

Wednesday, October 9th,11:30 am EDT (UTC -4).

 

This issue has been resolved.

====================================

This issue is  affecting Eloqua 10 users who:

 

  • are using non-English versions of their browser
  • are using non-English versions of their operating system
  • have configured their browser to advertise a preference for a non-English language

 

If you are in this situation, you may see randomly generated words or phrases in that language in the application.

 

Affected users can work around the problem by changing the first URL they access to include the URL parameter “culture=en-US” (examples below):

 

o   https://login.eloqua.com/?culture=en-US

o   https://secure.eloqua.com/Main.aspx?culture=en-US

o   https://www02.secure.eloqua.com/Main.aspx?culture=en-US

o   https://secure.p03.eloqua.com/Main.aspx?culture=en-US

 

 

This will fix a preference for U.S. English for the remainder of the user’s session ONLY.


We are working to resolve this issue as soon as possible.