**Update**

Monday, October 28th, 7:00 pm EDT (UTC -4)


The issue was resolved at 5:40 pm

 

NOTE: Insight is only available for users that have been created prior to 28/10/2013 @ 5:30 pm EDT. In the short term, any user created after that who requires access to Insight will need to contact Eloqua Support.

 

====================================

**Update**

Monday, October 28th, 5:50 pm EDT (UTC -4)

 

We continue to work on a resolving this issue as a top priority.


Unless there's anything new to report on this matter, the next update will be provided tomorrow morning at ~9:30 am.

 

====================================

**Update**

Monday, October 28th, 4:30 pm EDT (UTC -4)

 

We continue to work on a resolving this issue as a top priority.


The next update will be provided by 6:00 pm.

 

====================================

**Update**

Monday, October 28th, 1:20 pm EDT (UTC -4)

 

We continue to work on a resolving this issue as a top priority.


The next update will be provided by 4:30 pm.

 

====================================

**Update**

Monday, October 28th, 11:30 am EDT (UTC -4)


We are currently experiencing an issue where Insight does not load for Pod 1 users and eventually times out or returns an error.


We are working on a resolution as a top priority.


To determine if you are on Pod1:

Log into Eloqua as you normally would.

Look at the browser URL once you are logged in.

Pod1 URL has the following format - www.secure.eloqua.com/...  (note:  no number included in URL).

 

====================================

There is currently a delay on first login to Insight - it can take 35 to 45 seconds. Once logged in to Insight, navigation and running reports occur normally.

 

This will happen with every new session.

 

We are working on correcting this issue.