• MDX allocation script

    Hi All,   We are trying to achieve the simple way to do the thing below which is "we want level 0 member of account except shared members and members with UDA"       Crossjoin({FILTER({[ACCOUNTS].L...
    2812107
    last modified by 2812107
  • Why certification exam duration different at Oracle site vs Vue site?

    Hi,   I was getting ready to register for an Oracle exam. I just figured I would try the oracle site for registering for an exam. I noticed it only gave a duration of 6 months, whereas it is 12 months to regi...
    user6862024
    last modified by user6862024
  • HSS Security Migration

    Hello All, In upgrading from 11.1.2.1. to 11.1.2.3, I need to migrate Shared services (provisioning, security) etc. The way LCM seems to work in 11.1.2.3 is different. For example, ZIP files and extra xml file. Also,...
    Nirmal Shrestha
    last modified by Nirmal Shrestha
  • Two transactions conflict, but both fail

    I set up a simple test with BDB JE as follows:   Environment configured for serializable isolation. Both environment and database configured as transactional.   Two threads t1 and t2 open separate transact...
    archie172
    last modified by archie172
  • oracle in demand certification or oracle future

    Hey there I have a question, I'm a OCP and working as developer from more then 4 years .. i want to grow my career which course or certification do u prefer which have future like i should study EBS or BI or cloud.
    825073
    last modified by 825073
  • How to convert unicode characters to html entities

    Hello,   I need to convert unicode characters in my data to html entities in order to present them as html content. Currently, I do these replacements manually for the characters that I know I will probably have...
  • Unble to consume rest ful in OSB 11g

    Hi All,   I am trying to consume Restful web service(http-post method)  in OSB 11g,It's throwing http-500 exception.Restful service accepts xml as payload, when I test   Restful service in soapUI ...
    Mani
    last modified by Mani
  • Is it possible to access a ADF application from MAF

    Hi All, I just started learning Oracle MAF. Is it possible to access an ADF application which was already deployed into a weblogic server from oracle MAF?? or do we need to recreate a similar application fro scrat...
    SivaChandranS
    last modified by SivaChandranS
  • RHEL 5.5 P2V using VMware Converter 5.5.3 and ESXi 5.5 panics

    I have been having difficulty using VMware converter 5.5.3 and a RHEL 5.5 VM to ESXi 5.5. The VM panics on boot with:   ... Loading dm-raid45.ko module device-mapper: dm-raid45: initialized v0.25941 Waiting f...
  • script with multiple SET options in a single line not working

    I have a script that used to work fine on version 4.0.3, but now in 4.1.0.19 it isn't taking my SET options. Simple test case: SET VERIFY OFF LONG 1000 PAGES 350 LINES 500 TRIM ON FEED OFF ECHO OFF SELECT RPAD('&...
    987006
    last modified by 987006
  • Post: Authentication with Node.js, JWTs, and Oracle Database

    This post shows how to create a very basic Node.js API that authenticates users via local credentials stored in an Oracle Database table and uses JSON Web Tokens to identify users after they’ve been authenticate...
    danmcghan-Oracle
    last modified by danmcghan-Oracle
  • How to populate the DFF dynamically whenever the LOV value is selected in PFR

    Hi Team,   I am trying to populate the DFF value from another DFF whenever the LOV value is selected in Process Form Request, I tried the following options but I am unable to do it,   a) Tried to get the V...
    2889347
    last modified by 2889347
  • Subscription Notification

    Hi All,   Here is the client Requirement.   1.   1.       Users can subscribe to content/folders 2.       When they subscribe they get ...
    Rohit.Kumar
    last modified by Rohit.Kumar
  • SOAP Fault Message does not match schema

    In the CI_CI_PERSONAL_DATA_UP service operation, the schema for the Fault message does not match the actual SOAP Fault messages that I am recieving when an error occurs.  It seems like all of the operations on th...
    RoboticStone
    last modified by RoboticStone
  • Excel to Oracle connection Windows 64bit, Excel 32 bit

    I have seen various flavors of this discussion, but am not able to solve my specific problem.   - I am running 64-bit Windows 7 Professional. - I have Office 32-bit. - I have both 64-bit Oracle 12, and 32-bit ...
    user574234
    last modified by user574234
  • Global Temporary table data retaining issue using Connection Pool.. please help

    Hi Experts, We are using GLOBAL TEMPORARY TABLE(GTT)  in stored procedure(part of the package). The functionality of the stored procedure is to return a cursor containing data from various internal tables or da...
    ORA_CARE
    last modified by ORA_CARE
  • Materialized view created using SELECT * is getting created as SELECT <COLUMN_NAMES>

    I created a materialized view as "CREATE MATERIALIZED VIEW PDCS_LT_RPT_OWNER.gtg_view BUILD IMMEDIATE REFRESH COMPLETE ON DEMAND AS SELECT * from PDCS_LT_RPT_OWNER.gtg;". Internally it was created as "select *" only...
    ashish agrawal
    last modified by ashish agrawal
  • populating data into table

    Hi,   I encounter a problem while inserting data into a table. Providing sample data for testing -   create table sub_svc (sub_svc_id varchar2(20), parent_sub_svc_id varchar2(20), svc_id varchar2(20)); &n...
    2737886
    last modified by 2737886
  • runReport method in PublicReportService webservice (BI) returns zero bytes through webservice proxy

    Hi ,           As mentioned in https://blogs.oracle.com/fadevrel/entry/calling_bi_services_from_external, i tried fetching the report data though soap UI with below payload an...
    2937522
    last modified by 2937522
  • Dependent LOV table advanced search

    Hello,   I want to have LOV on certain fields on the advanced table but the values in LOV will depend on mandatory fields   E.g In the first table the query    SELECT *     ...
    Varun Dhondea
    last modified by Varun Dhondea