To ensure that questions get required attention from community members and are NOT left unanswered, it’s important for the author to indicate (by selecting “Yes” or “No” when prompted) whether the question was answered. (newly added) Please note that it is also important to respond to EACH comment your question receives. Your Yes or No response ensures an accurate status for your question.
For more information, please refer to this announcement explaining best practices for getting answers to questions.
For more information, please refer to this announcement explaining best practices for getting answers to questions.
OCI - General
Discussion List
-
Oracle Cloud Free Tier - Autonomous DB - Cannot connectSummary ATP - Neither APEX Link, nor SQL Dev Web Link, nor connect using local SQL Dev 19.2 worksContent Hi all, I just wanted to give Oracle Cloud a test drive using th… -
Add new attribute to display in IDCS user profile UISummary Add new attribute to display in IDCS user profile UIContent Hi Is it possible to add additional user profile attributes in IDCS user profile screen? I would like… -
Terraform and latest image of a familyContent I've found sample code for how to add a particular image depending on the region, but is there a way to always reference the latest image from a particular famil… -
Copy file from instance to Object Storage bucketContent I'm exploring OCI with the Always Free options and comparing it against what I've been using in Google Cloud Platform. In GCP, their images include some Google s… -
unable to create instance Out of host capacity.Content hello I unable create instance display error Out of host capacity. how to solve above issue -
Compute instance could not be created.Summary Blank page is displayed on the screen when creating a new instant.Content I am a free tier user. I tried to create a new compute instance with free credits but f…User_2025-02-06-10-55-13-995 25 views 10 comments 0 points Most recent by User_2025-02-06-10-55-13-995 -
How to Reload the SystemSummary How to Reload the SystemContent Hello My VM boots with the BBR kernel. Causes the system to be unable to turn on. Vnc is not available. How to Reload the System … -
ssh to newly created instance fails with timeout even though instance creation was successfulSummary Repeteadly encountered this problem. To get around we are using the workaround of releasing the public i.p(no ip option) and getting a new ip(ephemeral i.p optio… -
create_backup_from_onprem errorContent Hi Team, I am encountered an issue while creating database backup using create_backup_from_onprem script in OCI CLI. i noticed object storage namespace is not co… -
oci notification service for custom https endpoint not receiving confirmation requestSummary oci notification service for custom https endpoint not receiving confirmation requestContent Dear Experts, I have a requirement to enable oci notification servic… -
Two compute instances on same logical networkSummary Trying to get two windows computers connected on the same networkContent I need my Windows machines to be able to talk to each other over the network. I have the… -
OCI Console feature requestsSummary Have a couple feature requests but not sure where to post themContent I'm trying the find the correct "Ideas" area for 2 features I'd like to have in the OCI con… -
Oracle Autonomous Linux access from the UK South region (London)Summary Access to Oracle Autonomous Linux from Poland?Content Dear Reader, After selecting Marketplace> Oracle Autonomous Linux gets the information Warning Only subscri… -
Terraform: oci_containerengine_node_pool: subnets and node_config_detailsSummary Terraform: oci_containerengine_node_pool: subnets and node_config_detailsContent As per current doc, subnets property in node pool is deprecated and we need to u… -
What is the size of the oracle web content server (UCM)?Summary What is the size of the oracle web content server (UCM)?Content Hi, Any idea what is the size of the Oracle Web Content Server (UCM)? Does the data stored in UCM… -
How to take the single snapshot of OS(linux) and Application (weblogic)?Summary Can we get the single image (.vmdk file) for both app?Content How to get the image (.vmdk) for application including OS? Is there any way to get the vmdk file? -
VPN Fail-over option in OCISummary Do we have VPN Fail-over option in OCIContent Hi, Earlier in OCI-C there was no VPN Fail-over option. Do we have VPN Fail-over option in OCI ?? Please advise. Th… -
Node Pool Instance Status Stuck In UPDATINGSummary Node Pool Instance Status Stuck In UPDATINGContent I am creating a node pool in OKE cluster. Node pool is with one private subnet. Issue is that Node Pool Insta… -
Custom Image import in OCISummary How to VerifyContent Hi, We imported Windows 7 desktop image as an custom image in OCI. While importing the image at OCI we selected Windows Server 2008 from dro… -
On-premises Weblogic & DB Server migration to OCI (via VMDK)Summary Can we migrate on-premises weblogic & DB server to OCI ?Content Hi Team, We have On-premises environment with us. We want to achieve below, 1) Export WebLogic in… -
Hosting JMS queue in PaaS/OCISummary WebLogic Server in PaaSContent We have a requirement to publish messages to a JMS queue which was earlier hosted on on-premise WebLogic Server. But as we are mov… -
DB resources stuck in 'provisioning state'Summary DB resources are hung in provisioning state with no way to terminateContent Hello everyone - I'm working in a trial account and had tried to provision some resou…User_2025-02-05-09-39-34-859 69 views 1 comment 0 points Most recent by User_2025-02-05-09-19-34-868 -
custom image for "marketplace ODI" compute instanceSummary custom image for "marketplace ODI" compute instanceContent one problem with the ODI from marketplace image is that is not possible to create a "custom image" (es… -
Deploying DBaaS in OCI w/terraform fails backupNetworkNsgIds : is not supported with current shapeSummary Deploying DBaaS in OCI w/terraform fails backupNetworkNsgIds : is not supported with current shapeContent I am testing with terraform to deploy machines in our t… -
Service missing in My ServicesSummary Storage Classic service not found in My ServicesContent Hello, Some info: we recently added our first Object Storage Container to our account. With a little bit …User_2025-02-05-09-19-25-529 23 views 0 comments 0 points Most recent by User_2025-02-05-09-19-25-529 -
Suspend a Cloud tenantSummary Suspend a Cloud tenantContent We have an existing Cloud tenancy what we should suspend for a while. We have a "pre-paid subscription" what is running out from cr… -
Looking for clear step to provision a Oracle Messaging cloud platform from OCI servicesSummary We are not able to locate right navigation in services of dashboard to create messaging resourcesContent Can someone working to Integrate messaging cloud Infra s… -
on prime public VPN end point IP address to OCISummary VPN end point IP address to OCIContent Hi Team, We are in the process of migrating our on-premises environment to OCI. our legacy environment is having multiple … -
Baremetal or VM in DR site for eBSSummary Baremetal or VM in DR site for eBSContent while moving an eBS customer to cloud, primary datacenter and DR would be in different regions . In case of a total fai… -
how to take a snapshot of a existing compute instanceSummary how to take a snapshot of a existing compute instanceContent Hello , in OCI (...not- classic), how to take a snapshot of a existing compute instance ? or of a DB…