To ensure that questions get required attention from community members and are NOT left unanswered, it’s important for the author to indicate (by selecting “Yes” or “No” when prompted) whether the question was answered. (newly added) Please note that it is also important to respond to EACH comment your question receives. Your Yes or No response ensures an accurate status for your question.
For more information, please refer to this announcement explaining best practices for getting answers to questions.
For more information, please refer to this announcement explaining best practices for getting answers to questions.
OCI - General
Discussion List
-
Free Tier Autonomous Transaction APEX ApplicationSummary Free APEX has bad install?Content I have an APEX application on an autonomous transaction database (i.e., database and APEX install not done by me). I cannot acc… -
Ampere Compute Shape not available for my employee accountContent From my always free account, the Ampere shape is not available. My data center is US East Ashburn. I have the required resources, and can create the two standard… -
Non Login userSummary user with no loginContent hi all our tenancy uses the oracleidentityservice to create the users so we have a "local" user and a federated user linked we created … -
Secondary VNIC stuck in "Detaching..."Summary I tried to delete a secondary VNIC, and now it's permanently "Detaching" and I can't restart the VMContent I have an instance (vm.standard.a1.flex) running ubunt… -
My instance has been disabled and i'm told to contact customer support to reenable itContent Hello currently my instance ocid1.instance.oc1.eu-amsterdam-1.anqw2ljro4w6foacyb5vfcwm75uwnslbwqmz5l3xu3647osuosqoeo43b3oq has been disabled, i don't know why, a… -
Oracle Cloud default DNS resolver causes incorrect GeoDNS responses, because it doesn't seem to suppSummary Oracle Cloud default DNS resolver needs to be fixed and support EDNS properly, to fix incorrect GeoDNS query responses.Content GeoDNS is very commonly used, espe… -
Out of capacity for shape VM.Standard.A1.Flex in availability domainSummary Out of capacity for shape VM.Standard.A1.Flex in availability domainContent I'm starting to explore Oracle Cloud free tier options but I had immediately a proble… -
How to upgraded the account from free trail to paid subscription?Content Anyone can help on it? I try to reset my OCI account password but failed, after check with the support got the feedback as follow. Could you let me know what I n… -
NetworkError when attempting to fetch resource.Content I am getting "NetworkError when attempting to fetch resource." when attempting to access instance list. Any help would be appreciated. I also get "Either this re…User_2025-02-12-01-13-30-325 18 views 5 comments 0 points Most recent by User_2025-02-12-01-13-30-325 -
Port forwarding to different destinationContent Hello, My compute instance have 01 Public IP and 01 Private IP. Now I'd like to do like this: From Internet ==> PublicIP:8000/tcp ==> PrivateIP:9000/tcp (change … -
How to install Quantum Espresso code using Cloud ShellSummary How to install Quantum Espresso code using Cloud Shell?Content Dear All, Hi, Good Day, I want to install Quantum Espresso code, but for its compilation, we need …User_2025-02-10-18-06-01-313 28 views 7 comments 0 points Most recent by User_2025-02-10-18-06-01-313 -
Not Getting Faculty AccountContent After Clicking on requesting faculty account getting the following message but not getting account in email; Oracle Academy Cloud Program Status Your FACULTY Clo… -
I cant install libXext, requires root passwordSummary I cant install libXext, requires root passwordContent Hello, I am updating my Minecraft Modpack to V36 and when I ran the installer...I get the following error: … -
Always Free Storage Filling UpContent Hi, I have an Always Free ATP database with the 20gb limit. I have installed an Apex application I built. The text files containing, DDL Scripts, Apex app and Ta…User_2025-02-11-19-14-59-107 10 views 3 comments 0 points Most recent by Kuljeet Singh - Oracle-Oracle -
Change Oracle Cloud account locationSummary Is it possible to change the location of the Oracle Cloud account please? The current location is no longer convenient.Content Hello, as per the summary. Is it p… -
url/rest api to check cloud environment availabilitySummary looking for url/rest api to check cloud environment availability - production and test environmentsVersion 21C -
Unable to attach a cloned boot volume?Content I created a VM. Now I want to make the boot volume larger so I created a clone boot volume first in case something goes wrong. I cannot figure out how to test th… -
My instance is DisabledContent "Unable to start instance: Instance ocid1.instance.oc1.us-sanjose-1.anzwuljrrl3kq2acdoxssqhwhvodjembn244glm7i6d2q2k6fcvrgzjkiyta is disabled and will not accept …User_2025-02-11-23-30-05-981 24 views 1 comment 0 points Most recent by Kuljeet Singh - Oracle-Oracle -
My Always Free Compute Instance has disappearedContent I was using the Always Free Arm-based Ampere server for personal use since June and now it's missing (and I can't ssh into the virtual machine) from my dashboard… -
send query params and headers as part of https(custom url) subscriptionSummary how to send query params and headers as part of https(custom url) subscriptionContent For sending alarms we can create notifications to send to https url as ment… -
How to Recover Data from Boot VolumeContent Hello, * I have data that I want to recover from an unattached boot volume located in the US-ASHBURN-AD-1 domain. My solution is to create an instance and then a… -
My always free instance is poweroffed and i can't be swith onContent Earlier, about a month ago, I created an instance that meets the criteria of "always free" in the Oracle cloud, planning to use it for my test projects. Today I … -
Testing Cloud from South Africa, but latency very highContent Hi, I'm testing Cloud (and using APEX free service at the moment). However we are based in South Africa. (Pretoria), and the latency is very high. Is another reg… -
Not able to create Mount Target in File storage in free accountSummary Not able to create Mount Target in File storageContent Hi All, I am getting below error while creating Mount Target in file storage. I am using Canada Southeast … -
How to retake resources for Instances on free Eligible.Summary How to retake resources for Instances on free Eligible.Content Hello, I have 2 terminated instances and 1 active only with 1 CPU and 6GB for VRAM. If I edit and … -
APEX Instance Not WorkingContent Always-Free Tier ATP datawarehouse was stopped to due not using for a time . Today i started it, and I am getting the following message when i want to get in to … -
Instance DisabledSummary My always free instance was disabledContent Hi, My two always free instances were disabled. Can someone please look into this issue? "Unable to start instance: I… -
Help! DMCA-Infringing Activity on Your Oracle Cloud AccountContent Hello. My instance was stopped with the reason that I was using protected content. As it turned out, exactly, for The Elder Scrolls 3-Morrowind. But the fact is … -
Always Free instance terminated, can't restore my boot volumeSummary After the always free instance got terminated, i cannot restore the boot volume, as it says it's TERMINATEDContent Please let me know how I can restore the boot … -
Exadata and other softwareContent Hello. Hope Oracle team will help me with a few questions about Exadata, because i need it official. As I understand Exadata is Oracle hardware with Oracle Linux…User_2025-02-11-22-51-09-003 17 views 2 comments 0 points Most recent by Kuljeet Singh - Oracle-Oracle