You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Agent Desktop (.NET) Support Change

Received Response
22
Views
1
Comments
edited Feb 1, 2019 7:23PM in Agent Desktop 1 comment

Summary

Oracle will drop support for .NET versions less than 4.7.1 in 19A; login from unsupported .NET versions will be blocked in 19B

Content

Hello-

I want to share an important upcoming change of supported platforms for Service Cloud:

Oracle will drop support for .NET versions less than 4.7.1 starting with the 19A release. Users on .NET versions less than 4.7.1 will see a pop up dialog reminding them to upgrade to .NET 4.7.1 when logging in to the 18D and 19A Service Cloud agent desktop.

It will not be possible to log in to the agent desktop on .NET versions older than 4.7.1 starting in the 19B release. 

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!