Register today for Oracle CloudWorld. October 17th - 20th, Las Vegas

Register now

Hillel Cooperman, Senior VP of User Experience Design, has a message for you on Oracle CloudWorld

Watch now
API platform - service method is not allowed to be accessed — Cloud Customer Connect
You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

API platform - service method is not allowed to be accessed

Received Response
22
Views
8
Comments
edited Mar 13, 2019 3:25PM in API Management 8 comments

Summary

API platform - ervice method is not allowed to be accessed when invoking an API deployed on a API gateway

Content

Hi

I configured a very simple API (POST , with json body) to my API gateway node but when invoking it with postman I always get a 'service method is not allowed to be accessed' erorr.  I don't see what could be the problem.

End of last year I also had this same error, but then I had a plan configured also and after research from Oracle a bug was created for this.

But in this case it is just a simple API , no plans or services configuration involved and I get the same error.

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!