You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Error - Component requires JET version matching "^14.0.0". Your application runs on JET 13.1.7.

Accepted answer
73
Views
4
Comments

Summary:

Component requires JET version matching "^14.0.0". Your application runs on JET 13.1.7.

Content (required):

I am trying to install Advanced Create and Edit Page Template 2310.0.1 and getting error -

Component requires JET version matching "^14.0.0". Your application runs on JET 13.1.7.


attaching screenshots - please help.

Version (include the version you are using, if applicable):

Oracle Visual Builder

Version: 23.04.5

Build Number: 91e18338589ed8a8f3119df252d6c2a726b08050 (2023-07-07 13:45:25)

Your instance is running on Oracle Cloud Infrastructure (Gen 2).

Code Snippet (add any code snippets that support your topic, if applicable):

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!