We'd love to hear from you! Provide  feedback  to earn a badge today. Take our quick survey
You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Any additional SOAP settings needed for version after May 2015?

Received Response
2
Views
5
Comments
edited Oct 21, 2016 5:08AM in Integrations and APIs 5 comments

Content

Hi, Developer,

Does anyone of you can advise me on the versioning issue?

I am working on the integration in between PureCloud and Oracle Service Cloud. PureCloud provided a integration connector to OSVC to pull data from different table.

However, I tried to connect to my OSVC test site (Version is Feb 2016), the connection failed to established. The only requirement is the profile of the login credential must given the permission of Account Authentication under Public SOAP API. (I did that)

I performed few tests on the different versions, then I got the results as below:

- FEB 2016 - Failed to get connect (enable the Account Authentication)

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!