We'd love to hear from you! Provide  feedback  to earn a badge today. Take our quick survey
You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

The service was accessed in a non-supported manner. Please use standardized URL to access the...

Received Response
8
Views
1
Comments
edited Feb 12, 2018 5:07AM in Integrations and APIs 1 comment

Content

EDIT: Originally when I tried the new URL https://lathampool--tst2.custhelp.com/services/soap/connect/soap?wsdl=generic it got a 500, but when I tried it again it worked.  Thread is resolved.

 

I remember accessing the standard WSDL through the following bookmarked URL https://lathampool--tst2.custhelp.com/cgi-bin/lathampool.cfg/services/soap?wsdl.  However, I tried to access this today in all three environments and I am getting a 500 error with the message state in the title of this thread.  How do I get access to my WSDL?

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!