You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Css not working in IE

Accepted answer
17
Views
6
Comments
edited Apr 24, 2018 4:36PM in Customer Portal 6 comments

Content

Customer portal looks fine in chrome but css not working in internet Explorer. 

Adds all of this meta tags but still page not render correctly in edge browser, 

<meta charset="utf-8"/>
    <meta http-equiv="X-UA-Compatible" charset="UTF-8" content="IE=edge" />
    <meta name="viewport" content="width=device-width, initial-scale=1">

having lot of problem. may i mistaken some where in my code. please guide. 

Version

Customer Portal

Code Snippet

             <html lang="#rn:language_code#">
<rn:meta clickstream="chat_landing" javascript_module="standard"/>
    <head>
	<meta charset="utf-8"/>
    <meta http-equiv="X-UA-Compatible" charset="UTF-8" content="IE=edge" />
    <meta name="viewport" content="width=device-width, initial-scale=1">
	<title><rn:page_title /></title>
	
	
    <rn:theme path="/euf/assets/themes/standard" css="site.css,customCss.css,
    {YUI}/widget-stack/assets/skins/sam/widget-stack.css,
    {YUI}/widget-modality/assets/skins/sam/widget-modality.css,
    {YUI}/overlay/assets/overlay-core.css,
    {YUI}/panel/assets/skins/sam/panel.css, font-awesome/font-awesome.css" > 

   
<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
<!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
  <script

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!