FIX WebADI Error: blocked content macros in this document have been disabled by your enterprise administrator in Excel 2016 and office 365

Version 1
Visibility: Open to anyone

    Hi,

     

    Due to recent ms office security if we directly open the webadi then you may get error 'Blocked content: macros in this document have been disabled by your enterprise administrator'

     

    Solution:

    Save the webadi file to the trusted location of Excel and open it from there.

     

    Steps:

     

    1. Create the folder anywhere in your local PC and copy the full path.
    2. Now add the full path in Excel Trusted locations. Navigation: File --> Option --> Trust Center --> Trust Center Settings --> Trusted Location --> Add New Location.
    3. Now we need to save all the webadi files into this folder and open it from there.

     

    Thanks,

    Ramesh Selvam.