4 Replies Latest reply: Dec 27, 2011 4:06 AM by Narayan, RSS

    EPM 11.1.2.1 installation error (Failure of server Apache bridge)

    881000
      we had installed foundation services and OHS(workspace) in one server
      1) when we try to open shared services url through 28080 port its working fine.

      2) When we try open workspace url through 19000 port we getting the errorr(Failure of server Apache bridge).

      we tried reconfigure web server several times still same error continues ...Anyone please suggest how should we overcome this error..is there any workaround.
        • 1. Re: EPM 11.1.2.1 installation error (Failure of server Apache bridge)
          JohnGoodwin
          Are you sure OHS is the issue, can you connect to shared services using http://<servername>:19000/interop/index.jsp
          If you can then it look like OHS is working.
          Are you sure the other services are running for workspace, you need foundation, reporting and analysis framework, reporting and analysis framework web application running.

          Cheers

          John
          http://john-goodwin.blogspot.com/
          • 2. Re: EPM 11.1.2.1 installation error (Failure of server Apache bridge)
            881000
            Hi John

            Appreciate your promptly reply
            1) yes if we run shared services through port 19000 we gettting same error(failure of server apache bridge error)
            2) all the services(FS managed server,R&A framework,R&A framework web,OHs) shows up and running .
            we are struggling with this error from 1week plz help.
            Thanks
            • 3. Re: EPM 11.1.2.1 installation error (Failure of server Apache bridge)
              890635
              Hi,

              Please let me know the following:
              Do you start all the EPM System Services through start EPM Scripts or start them individually through Windows Services panel (If Windows)?

              If you are starting them individually, then you follow the below best practice (If you may know about this already, please ignore)
              1. Lets say, Start the Foundation Services.
              2. Go to Task Manager >> Processes tab.
              3. Sort the CPU Usage field to descending order.
              4. You may find the Foundation Services will completely be utilizing the CPU Usage up to 100%
              5. Wait till the CPU Usage comes down to 00% and then proceed further starting the other Services followed by.

              Likewise, start the rest of the EPM System services. Following the above best practice, will help you start the Services successfully. Still, If there is any hag, we can troubleshoot them separately by referencing the logs.
              I hope this would help.

              Thanks,
              Aejaz Shaikh
              • 4. Re: EPM 11.1.2.1 installation error (Failure of server Apache bridge)
                Narayan,
                Hi,
                I Found Solution which seems to be same..
                I was running My EPM 11.1.2.1 system on vm.

                I solved my problem by "making vm machine ip address static which was Dynamic Previously."