3 Replies Latest reply: Nov 29, 2011 5:44 AM by 865727 RSS

    Problem importing JME devices in Eclipse

    Rafael Anschau
      Hi I am using JavaME SDK3.0. I can´t install the wtks refered on:

      Sun website says:

      "WTK 2.5.2 has been integrated into Java ME SDK 3.0. While you are welcome to use WTK 2.5.2, we highly recommend the newer feature-rich Java ME SDK 3.0. "

      But with SDk3, I can´t find the devices to import in preferences/device managment/import(they won´t show up, Eclipse won´t find them).

      I run winxp 64, and wtk 2.5.2 won´t install.

      I appreciate any thoughts,