3 Replies Latest reply on Jan 6, 2012 9:37 AM by user80805

    [INS-30060] Check for group existence failed.

      I am trying to install oracle database after a successful Oracle grid installation on Solaris x64 machine.
      When I am trying to add database operator (OSPER) group 'dba" in the OUI and then the installation is failing after there is a pop up of the window throwing error message

      [INS-30060] Check for group existence failed.

      I have cross checked if the dba group is present in the file /etc/group.
      I tried all means and still no success.
        • 1. Re: [INS-30060] Check for group existence failed.
          Toni Lazarin
          If you are on Solaris 10 update less then 6 , you should upgrade and try again.
          [INS-30060] usually comes when you are doing 11gR2 installation on Solaris 10 having OS update level less then 6.
          Before you do that, try to run installer with the argument "-ignoreInternalDriverError".
          Also , check if you have set os LC_* variables such as LC_MONETARY , LC_MESSAGES and LC_NUMERIC,
          and if you do, unset them and run OUI again.
          There are several document on metalink about this.
          • 2. Re: [INS-30060] Check for group existence failed.
            Hi Toni,
            I have given the argument -ignoreInternalDriverError during the installation. There has been a pop up to continue further in the installation. I have given yes. But the installation is failing in the prerequisite checks giving an error

            ERRORMSG(RQSAA044): PRVF-5322 : Failed to get the CRS user name for CRS home "/u01/app/"

            I also tried the solution for the error message in the below mentioned link

            11gr2 Database Software Install Problem

            But it is also giving me an error

            mount -o remount -o exec /tmp
            mount: Warning: Line for "/swapfile" in vfstab has too few entries
            mount: /tmp is already mounted or swap is busy
            • 3. Re: [INS-30060] Check for group existence failed.
              I have also checked if the LC_* variables are set in the /etc/default/init file. But the variables are not present in the file.