13 Replies Latest reply: Jan 30, 2012 7:39 AM by martijn871877 RSS

    apex file loader 4.1 create page error: ORA-01403: no data found

    Merijn8106997
      I am trying to create a page where csv files can be uploaded using the wizard in Apex 4.1.0.00.32
      However after completing the wizard and pressing the finish button, the following message shows up:

      Error Error creating page .
      ORA-01403: no data found

      All I can do then is press an OK button which takes me back to the summary screen before submitting.
      I've already tried the wizard using other tables, empty and ones with data in it, but with the same result.

      The strange thing is that I have used the wizard with success, but now it won't work anymore in this application.
      The other strange thing is that the wizard is still working for other application within the same workspace, even on the same table...

      Anyone has got any ideas to fix this (making a new application from scratch is my last resort considering the amount of work I've already put into this one)
      Thanks!