3 Replies Latest reply: Feb 2, 2012 7:31 AM by dirkt RSS

    Usage Tracking Catalog Problem

      I am trying to setup usage tracking in OBIEE running on Windows 2008. Every time I try to open the sample catalog I receive the following error: Error initializing/loading existing Catalog: D:\UsageStatistics\UsageTracking. I have tried the file from three different installs with the same error. I am using 7-Zip to unpack the zip file.

      Any ideas
        • 1. Re: Usage Tracking Catalog Problem
          Hi Dirkt,

          Which version? 11g? Can you list down the steps you performed to setup usage tracking?

          • 2. Re: Usage Tracking Catalog Problem
            Sorry about that -- this is 11g. I haven't gotten far. I have been using blogs like: http://obieeelegant.blogspot.com/2011/08/obiee11g-setting-up-usage-tracking.html to guide me. While looking at the sample files provided I just wanted to take a look at the catalog provided in OBIEEHOME\instances\instance1\bifoundation\OracleBIServerComponent\coreapplication_obis1\sample\usagetracking\usagetracking.zip. When I unzip and then try and open it in offline mode I am getting the error.
            • 3. Re: Usage Tracking Catalog Problem
              My bad. Apparently I was trying to open an older version of the catalog. Converting the catalog took care of the problem