3 Replies Latest reply: Feb 20, 2012 7:13 AM by 916687 RSS

    Compile applet using javacard 2.2.1

    917095
      Hi,

      I would like to compile an applet using javacard kit 2.2.1 (in my previous thread I was told I had to use this version to be JCOP41 compliant). What command should I use to compile this in a console? (I was using Eclipse with the jcde plugin, but it seems it requires using javacard kit 2.2.2).

      To sum up, I just need a way to compile an applet (.java) using javacard kit 2.2.1 (presumably in a command-line environment).

      Thanks for your help