1 2 Previous Next 24 Replies Latest reply: Mar 9, 2012 5:36 AM by RRA RSS

    EBS R12.1.1 Install Fails in Step 3 of 5.

    RRA
      Hi,

      From last few days trying to install EBS R12.1.1 in windows 2003 Server.

      Installation fails at step 3 of 5 - Registering Applications Technology Stack with error RW-50004 Running APPL-TOP Intall Driver for VIS instance.

      Refer to a link on otn https://cn.forums.oracle.com/forums/thread.jspa?threadID=1018270&start=0&tstart=0, I found that cygwin 1.5 version solved the problem.

      I have cygwin 1.7 installed in my machine.

      Please help me to fix the problem by pointing exact solution. Its been 10 days i am hanging with this installation.

      The Log file at - c:\oracle\vis\apps\apps_st\appl\admin\vis_apps\log\ApplyAppsTechStack.log -- http://www.mediafire.com/?95bycddkcnnyq9s

      The Log File at - c:\oracle\vis\inst\apps\vis_apps\logs\02211127.log -- http://www.mediafire.com/?61pij9n4uowwdee


      Regards.
        • 1. Re: EBS R12.1.1 Install Fails in Step 3 of 5.
          Hussein Sawwan-Oracle
          Please run md5sum as per (MD5 Checksums for R12.1.1 Rapid Install Media [ID 802195.1]) to verify the integrity of the stage area directory.

          Thanks,
          Hussein
          • 2. Re: EBS R12.1.1 Install Fails in Step 3 of 5.
            RRA
            Did you check log files?

            What is this integrity of stage area directory. Please describe in simple words.

            I am not a high level expert.

            Regards.
            • 3. Re: EBS R12.1.1 Install Fails in Step 3 of 5.
              Hussein Sawwan-Oracle
              Did you check log files?
              Yes, and that's why I suggested you run md5sum.
              What is this integrity of stage area directory. Please describe in simple words.

              I am not a high level expert.
              Check the doc referenced in my previous reply.

              Thanks,
              Hussein
              • 4. Re: EBS R12.1.1 Install Fails in Step 3 of 5.
                RRA
                I followed the metalink article 802195.1.

                I used a utility FastSum to check the integrity of files.

                There was no problem in files integrity. All are present.

                What I do next? Uninstall cygwin 1.7 & install 1.5 legacy?

                However, I have problem in cygwin installation. Uninstallation is not happening but in other OS 2003 server its removing well.


                Waiting for your reply.

                Regards.
                • 5. Re: EBS R12.1.1 Install Fails in Step 3 of 5.
                  Hussein Sawwan-Oracle
                  I followed the metalink article 802195.1.

                  I used a utility FastSum to check the integrity of files.
                  Please use md5sum.
                  There was no problem in files integrity. All are present.
                  Can you upload the file with the results and post the link here?
                  What I do next? Uninstall cygwin 1.7 & install 1.5 legacy?

                  However, I have problem in cygwin installation. Uninstallation is not happening but in other OS 2003 server its removing well.
                  Not sure if I understand you correctly however, please review these docs.

                  Using Cygwin to Maintain Oracle E-Business Suite Release 12 on Windows [ID 414992.1]
                  How to Remove an Oracle E-Business Suite Release 12.x Windows Environment [ID 567507.1]

                  Thanks,
                  Hussein
                  • 6. Re: EBS R12.1.1 Install Fails in Step 3 of 5.
                    RRA
                    I think there is no need to check files integrity.

                    The same media has been used one time for successful installation earlier.

                    I mean if the problem is by cygwin 1.7 version , should i install the cygwin 1.5 ?

                    When trying to remove the cygwin 1.7 in windows 2003 server where trying to install EBS, is failed.

                    However, in another windows 2003 server removal of cygwin1.7 was successful.

                    BTW, you did not tell me, what the story log files are telling.
                    • 7. Re: EBS R12.1.1 Install Fails in Step 3 of 5.
                      Hussein Sawwan-Oracle
                      When trying to remove the cygwin 1.7 in windows 2003 server where trying to install EBS, is failed.
                      What is the error?
                      BTW, you did not tell me, what the story log files are telling.
                      What story log file?

                      Thanks,
                      Hussein
                      • 8. Re: EBS R12.1.1 Install Fails in Step 3 of 5.
                        RRA
                        Some of the Cygwin Files are busy in process, so ACCESS DENIED Coming.

                        I am asking about the Log Files which I uploaded on File Hosting Site. What clue they are giving, about type of error?

                        The links are pasted in my previous post.

                        Regards.
                        • 9. Re: EBS R12.1.1 Install Fails in Step 3 of 5.
                          Hussein Sawwan-Oracle
                          Some of the Cygwin Files are busy in process, so ACCESS DENIED Coming.
                          Stop all the processes (or reboot the server in safe mode) and check then.
                          I am asking about the Log Files which I uploaded on File Hosting Site. What clue they are giving, about type of error?

                          The links are pasted in my previous post.
                          I do not see any link related to md5sum results.

                          Thanks,
                          Hussein
                          • 10. Re: EBS R12.1.1 Install Fails in Step 3 of 5.
                            RRA
                            Hard Time with EBS R12.

                            I removed cygwin 1.7 & installed 1.5.

                            This time setup passes to Step 3 of 5 but again got error in Step 4 of 5.

                            *"RW-20003: Error: unzip failed : unknown reason. check the log file for details."*

                            After unzipping more than 1000 files out of 1185, error popped out.

                            After clicking on RETRY button error message was - RW-10001: Rapidinstall wizard has detected that your configuration has errors. You must resolve these issues before continuing.

                            Before starting installation, all pre-requisites were ok.

                            The Log file at C:\oracle\VIS\inst\apps\VIS_apps\logs\02241853 - http://www.mediafire.com/?79ht233wv9b987h

                            The Log file at C:\oracle\VIS\apps\apps_st\appl\admin\VIS_apps\log\ApplyAppsTechStack - http://www.mediafire.com/?osxgx4dxa55604k

                            The Log file at C:\oracle\VIS\apps\apps_st\appl\admin\VIS_apps\log\installAppl - http://www.mediafire.com/?ub1id5tu0o77oe5


                            What do you suggest now?
                            • 11. Re: EBS R12.1.1 Install Fails in Step 3 of 5.
                              Hussein Sawwan-Oracle
                              "RW-20003: Error: unzip failed : unknown reason. check the log file for details."
                              This indicates that one of more of the files is/are corrupted. Again, please run md5sum as suggested before.

                              Thanks,
                              Hussein
                              • 12. Re: EBS R12.1.1 Install Fails in Step 3 of 5.
                                RRA
                                This supposed to be corrupted.

                                By googling file #1120:  bad zipfile offset (local header sig):  4339460 as in log file, saying archive has corrupted.

                                Exhausted...

                                Anyway Thanks & see you soon in case of problem.
                                • 13. Re: EBS R12.1.1 Install Fails in Step 3 of 5.
                                  RRA
                                  At last installation is successful. I was able to login just after installation. Post-Check was ok.

                                  But when I start my laptop next time , Apps R12 is not getting started itself. However, Database is up.

                                  '500 Internal Server Error' is coming when requesting for Login Page.

                                  Sometimes, it is working automatically after restarting laptop.


                                  Any suggestion ?


                                  Regards.
                                  • 14. Re: EBS R12.1.1 Install Fails in Step 3 of 5.
                                    Hussein Sawwan-Oracle
                                    But when I start my laptop next time , Apps R12 is not getting started itself. However, Database is up.

                                    '500 Internal Server Error' is coming when requesting for Login Page.

                                    Sometimes, it is working automatically after restarting laptop.
                                    Please run AutoConfig and make sure it completes successfully then bounce the services.

                                    If you still get the same error, please check Apache log files (error_log* and access_log*) for details about the error.

                                    Also, post the output of "adopmnctl.sh status".

                                    Thanks,
                                    Hussein
                                    1 2 Previous Next