2 Replies Latest reply on Mar 2, 2012 2:26 PM by John A Booth

    9.3.3 on AIX 6.1

    921141
      I am upgrading a box that has Hyperion 9.3.3 from AIX 5.3 to 6.1. I can't find any documentation that says that Hyperion 9.3.3 will run on 6.1. Does anyone know if this will work?

      We are planning on upgrading Hyperion to 11 soon, but not before the OS upgrade.

      Thanks for any help.
        • 1. Re: 9.3.3 on AIX 6.1
          Nicholas King
          If it's not listed in the support matrix, it's not supported.

          http://www.oracle.com/technetwork/middleware/bi-foundation/hyperion-supported-platforms-085957.html
          http://docs.oracle.com/cd/E10530_01/doc/epm.931/hsys9_install_start_here_933.pdf

          I see only AIX 5.3. I'd stick to the supported version and upgrade the Hyperion version with the OS at a later date.

          Nick

          Edited by: Nicholas King on Mar 1, 2012 8:23 AM
          • 2. Re: 9.3.3 on AIX 6.1
            John A Booth
            Hi T. How,

            The 9.3 platform is getting a little long in the tooth, you may also want to consider upgrading to 11.1.2 -- 11.1.2 supports AIX 6. and AIX 7.1

            As Nick mentioned it's not supported by Oracle if it's not in the support matrices.

            Regards,

            John A. Booth
            http://www.metavero.com