0 Replies Latest reply: Mar 2, 2012 7:43 AM by 921400 RSS

    jDeveloperからのsubversionの設定について

    921400
      現在、jDeveloperからsubversionを使用するための設定を行っています。
      しかし、以下のような方法で設定しても、エラーになってしまい、subversionを使用することができません。
      jDeveloperからsubversionを使用するための、なにか良い方法がありましたら、教えていただけますでしょうか。

      <環境>
      jDeveloper:10.1.3.0.4
      OS:WinXP

      <設定方法>
      ・jDeveloperの「ヘルプ」→「更新の確認」→「次へ」→更新センターの検索で「official Oracle Extensions and Updates」を選択し「次へ」

      本来は上記を行うと、可能な更新に「Subversion VCS Extension」という更新対象が表示されるはずですが、でてこないために更新ができません。
      「更新ができません」と警告メッセージがでてきてしまいます。
      可能な更新に「Subversion VCS Extension」を表示させるにはどうしたらいいのでしょうか?