5 Replies Latest reply: Mar 5, 2012 10:44 AM by rdoogan-Oracle RSS

    problem with oracle secure backup.

      i am facing problem when i ping to client host from oracle secure backup web interface. following error appear,

      Error: can't connect to Oracle Secure Backup service daemon on rac2 (address - SSL fatal
      alert during negotation

      do u have the solution for this problem??

      i tried to export certificate with following command but failed .

      [root@localhost bin]# obcm export certificate file /tmp/rac2_cert.f --host rac2
      Error: certificate not found - No such file or director

      when i try to mount virtual drive (created using obtool mkdev) from OSB web interface it gives following error,how can i make tape2 online?

      Error: can't mount volume in tape2 - device offline

      please help me someone!!!!!!!!!!
        • 1. Re: problem with oracle secure backup.
          What OS is your admin and client? Did you add the rac2 client using the mkhost command?

          Try doing an "obtool updatehost -r -f rac2". If this does not work then you need to check that the time is in sync, no firewall is in the way and no other services are using the OSB ports. Check the /usr/tmp/observiced.log file on both the admin and client for possible reasons why the communication is failing.

          As for the tape drive you need to explain exactly what your hardware setup is and include the output from "obtool lsdev -lvg" so we can start to look into what that problem is.


          • 2. Re: problem with oracle secure backup.
            thanks for your reply.

            first problem has been solved. but what can i do with virtual drive ????
            after creating virtual drive it remains offlline .
            • 3. Re: problem with oracle secure backup.
              What virtual drive are you referring to? Please post the output I requested so we can see your configuration. Also please explain your hardware setup, what type of tape drive/library you are using.


              • 4. Re: problem with oracle secure backup.
                now i am trying to use my local disk as virtual tape as RND basis, is it possible?
                i tried to do this following this doc ( http://docs.oracle.com/cd/E26569_01/doc.104/e21477/initial_config_domain.htm#CACEFABG)

                but i have to implement this on solaris spark machine running SAP and with sun tape drive.
                • 5. Re: problem with oracle secure backup.
                  OSB does not include a virtual tape device and does not yet support backing up directly to a disk device, so you have to attach and configure a supported tape device. You can also use virtual tape devices, assuming you have installed one from the list of supported VTL providers.