This discussion is archived
0 Replies Latest reply: Mar 7, 2012 6:03 PM by esper RSS

503 Service Unavailable - Cannot connect to EM to create a new user

esper Newbie
Currently Being Moderated
I'm attempting to configure my local Oracle 11g database in order to create a Content Server user in order to setup a Fatwire installation. I'm getting some strange issues with my database that I was hoping maybe someone could help me out with.

The guide I'm following starts with this:

1. Determine the Console Server port:
a. Open the emoms.properties file in a text editor. The file is located in:
<ora_home>/<servername>_<SID>/sysman/config/
b. Find the line,
oracle.sysman.emSDK.svlt.ConsoleServerPort
and make a record of the port number value at the end of the line.

When I open the emoms.properties file in Notepad++, I'm unable to read the contents - it's all symbols/jibberish.

The next step says this:

2. Log in to the Oracle Enterprise Manager console:
a. Execute the following command: emctl status dbconsole
When I execute that command I get the following error:
Environment variable ORACLE_UNQNAME not defined. Please set ORACLE_UNQNAME to database unique name.
The third step says this:

Open a browser and go to the URL highlighted in bold in step a above. If you see
a “Security Mismatch” error, ignore it (the error appears if you are using a selfsigned
certificate).

I skipped to this step because I'm assuming the link it wants me to go to is my EM console (https://localhost:1158/em/console/aboutApplication), however when I browse to that URL I get the following error:

503 Service Unavailable

Service is not initialized correctly. Verify that the repository connection information provided is correct.

Clearly, something isn't right here. What's going on? Any help would be appreciated.

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points