This discussion is archived
6 Replies Latest reply: Mar 8, 2012 4:19 AM by HakanBiroglu RSS

Critical Issues during upgrade

user10552003 Newbie
Currently Being Moderated
Hi All,

I am in the middle of Peopletools upgrade from PT8.49 to 8.52. However, i am getting below issues -

1. Step: Copying the PPLTLS84CUR Project
===============================
Queries Application Upgrade Copy started:
File: <Directories>\peopletools\src\pssys\qdmupd.cppSQL error. Stmt #: 728 Error Position: 0 Return: 805 - ORA-00001: unique constraint (SYSADM.PS_PSQRYSELECT) violated
Failed SQL stmt:INSERT INTO PSQRYSELECT (OPRID, QRYNAME, SELNUM, SELECTTYPE, PARENTSELNUM, RCDCOUNT, FLDCOUNT, CRTCOUNT, HAVECRTCOUNT, QRYDISTINCT) VALUES (:1,:2,:3,:4,:5,:6,:7,:8,:9,:10)
Internal Error: invalid transaction handle instance passed from SamSetSqlProc 0: 28217 vs 0
Internal Error: invalid transaction handle instance passed from AddBufBind 0: 28217 vs 0
Internal Error: invalid transaction handle instance passed from SamExec 0: 28217 vs 0
Internal Error: invalid transaction handle instance passed from SamSetSqlProc 0: 28217 vs
===============================

2. While building the projects:
===============================
PNLGROUP_SRCH - Query view has invalid syntax or it does not exist. ==> this error occures 55 peopletools views.
===============================

Please help with your expertise.

Thanks in advance.

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points