3 Replies Latest reply: Mar 17, 2012 3:01 PM by 924616 RSS

    Error: Java Runtime Environment seems to be already installed

    884038
      Hi

      I have been trying to install VDI core on Linux(Centos - 5.5 64 Bit) but unable to do so because of the error Common agent container is not installed on this system. I have checked and found that the cacao 2.2 is installed on the server but the service is unable to start during the OS boot up. I have tried all the possible ways to re-install but got no luck.


      So Finally got another box with solaris 10 update 9 running on Intel. Even this one is not letting me continue the installation. I was getting the below error when trying to install the VDI.

      As the below error seeems to be something related to the java, i tried removing the java packages. But still unable to get the installation up and running fine.


      bash-3.00# ./vda-install

      Oracle Virtual Desktop Infrastructure 3.3 Installation

      ./.install/vda-install-java: ./.install/vda-install-srs: cannot execute
      Error: Java Runtime Environment seems to be already installed.



      Any quick would be appreciated.


      Thanks