1 2 Previous Next 17 Replies Latest reply on Mar 29, 2012 11:14 AM by 828351

    AC-00005: No write permissions for creating the Context file - /appsutil/te

      Hi all,
      Recently i upgraded the to R12.1.1. After the upgrade process. i run the clone process .sine preclone steps is successfull . when i run adcfgclone.pl it will showing below error .

      [oracle@dev147 bin]$ perl ./adcfgclone.pl dbTier

      Copyright (c) 2002 Oracle Corporation
      Redwood Shores, California, USA

      Oracle Applications Rapid Clone

      Version 12.0.0

      adcfgclone Version 120.31.12010000.1

      Enter the APPS password :

      /oracle/PROD11/proddb/11.2.0/dbhome_1/appsutil/clone/bin/../jre/bin/java -Xmx600M -cp /oracle/PROD11/proddb/11.2.0/dbhome_1/appsutil/clone/jlib/java:/oracle/PROD11/proddb/11.2.0/dbhome_1/appsutil/clone/jlib/xmlparserv2.jar:/oracle/PROD11/proddb/11.2.0/dbhome_1/appsutil/clone/jlib/ojdbc5.jar oracle.apps.ad.context.CloneContext -e /oracle/PROD11/proddb/11.2.0/dbhome_1/appsutil/clone/bin/../context/db/CTXORIG.xml -validate -pairsfile /tmp/adpairsfile_9850.lst -stage /oracle/PROD11/proddb/11.2.0/dbhome_1/appsutil/clone 2> /tmp/adcfgclone_9850.err; echo $? > /tmp/adcfgclone_9850.res

      Log file located at /oracle/PROD11/proddb/11.2.0/dbhome_1/appsutil/clone/bin/CloneContext_0322113458.log

      Provide the values required for creation of the new Database Context file.

      Target System Hostname (virtual or normal) [dev147] :

      Target Instance is RAC (y/n) [n] :

      Target System Database SID : PROD

      Target System Base Directory : /oracle/PROD11

      Target System utl_file_dir Directory List : /usr/tmp

      Number of DATA_TOP's on the Target System [1] :

      Target System DATA_TOP Directory 1 [oracle/PROD11/proddata] :

      Do you want to preserve the Display [dev147:0.0] (y/n) ? : y

      Target System Port Pool [0-99] : 3

      Checking the port pool 3
      done: Port Pool 3 is free
      Report file located at /appsutil/out/portpool.lst
      RC-00203: Unable to create/write to file /appsutil/out/portpool.lst.
      Complete port information available at /appsutil/out/portpool.lst
      RC-50004: Error occurred in CloneContext:
      AC-00005: No write permissions for creating the Context file - /appsutil/temp.xml
      Raised by oracle.apps.ad.context.AppsContext
      Check Clone Context logfile /oracle/PROD11/proddb/11.2.0/dbhome_1/appsutil/clone/bin/CloneContext_0322113458.log for details.

      ERROR: Context creation not completed successfully.
      For additional details review the file /tmp/adcfgclone_9850.err if present.

      [oracle@dev147 bin]$


      Edited by: Muthu on Mar 22, 2012 11:44 AM
        1 2 Previous Next