3 Replies Latest reply: Mar 30, 2012 12:30 PM by 791718 RSS

    Problem when opening ODI Client 11g

    791718
      Hi ppls,


      Im install ODI Agent and Studio on Linux Ububtu 10.04 32bits with success...

      When im start the agent we starts normally, but when try start client the following error appears...

      $ ./odi.sh

      Oracle Data Integrator 11g
      Copyright (c) 1997, 2010, Oracle and/or its affiliates. All rights reserved.

      ../../ide/bin/ide.conf: 21: APP_VM_OPTS[0]=-Xmx640M: not found
      ../../ide/bin/ide.conf: 22: APP_VM_OPTS[0]=-Xms128M: not found
      ../../ide/bin/ide.conf: 30: APP_VM_OPTS[0]=-Xverify:none: not found
      /app/Oracle/Middleware/Oracle_ODI1/oracledi/client/odi/bin/odi.conf: 4: APP_VM_OPTS[0]=-XX:MaxPermSize=256M: not found
      /app/Oracle/Middleware/Oracle_ODI1/oracledi/client/odi/bin/odi.conf: 5: APP_VM_OPTS[0]=-Doracle.core.ojdl.logging.config.file=ODI-logging-config.xml: not found
      /app/Oracle/Middleware/Oracle_ODI1/oracledi/client/odi/bin/odi.conf: 6: APP_VM_OPTS[0]=-Dorg.apache.commons.logging.Log=org.apache.commons.logging.impl.Jdk14Logger: not found
      /app/Oracle/Middleware/Oracle_ODI1/oracledi/client/odi/bin/odi.conf: 15: APP_VM_OPTS[0]=-Dnative.canonicalization=false: not found
      /app/Oracle/Middleware/Oracle_ODI1/oracledi/client/odi/bin/odi.conf: 16: APP_VM_OPTS[0]=-Doracle.home=../..: not found
      /app/Oracle/Middleware/Oracle_ODI1/oracledi/client/odi/bin/odi.conf: 17: APP_VM_OPTS[0]=-Doracle.security.jps.config=./jps-config.xml: not found
      /app/Oracle/Middleware/Oracle_ODI1/oracledi/client/odi/bin/odi.conf: 18: APP_VM_OPTS[0]=-Doracle.odi.studio.ess=false: not found
      /app/Oracle/Middleware/Oracle_ODI1/oracledi/client/odi/bin/odi.conf: 19: APP_VM_OPTS[0]=-Dide.AssertCheckingDisabled=true: not found
      /app/Oracle/Middleware/Oracle_ODI1/oracledi/client/odi/bin/odi.conf: 20: APP_VM_OPTS[0]=-Dide.AssertTracingDisabled=true: not found
      ./odi: 2: APP_VM_OPTS[0]=-Dide.conf="/app/Oracle/Middleware/Oracle_ODI1/oracledi/client/odi/bin/odi.conf": not found
      ./odi: 2: APP_VM_OPTS[0]=-Dide.startingcwd="/app/Oracle/Middleware/Oracle_ODI1/oracledi/client/odi/bin": not found
      ./odi: 2: Bad substitution


      I was checked the path, and he is correct.


      Tks !!