9 Replies Latest reply: Apr 3, 2012 10:44 PM by NarasimhaRao RSS

    status down

    22907
      i've just install OEL 5 and EBS 12.0 after completion of post install and apply the patch only HTTP componenet is Alive, how to make other comp alive? am i missing something.

      log

      02/02/12-06:00:38 :: adapcctl.sh version 120.6
      02/02/12-06:00:38 :: adapcctl.sh: checking status of OPMN managed OHS instance


      Processes in Instance: VIS_aq.aq.ebs.com
      ------------------------------------------------+---------
      ias-component | process-type | pid | status
      ------------------------------------------------+---------
      OC4J | oafm | N/A | Down
      OC4J | forms | N/A | Down
      OC4J | oacore | N/A | Down
      HTTP_Server | HTTP_Server | 3076 | Alive
      ASG | ASG | N/A | Down


      02/02/12-06:00:38 :: adapcctl.sh: exiting with status 0

      ================================================================================
        • 1. Re: status down
          Hussein Sawwan-Oracle
          i've just install OEL 5 and EBS 12.0 after completion of post install and apply the patch only HTTP componenet is Alive, how to make other comp alive? am i missing something.
          What is the application release? Is the OS 32-bit or 64-bit?

          Did AutoConfig complete successfully?

          What is the output of "adopmnctl.sh start"?

          Thanks,
          Hussein
          • 2. Re: status down
            22907
            os
            Enterprise Linux Enterprise Linux Server release 5 (Carthage) i686
            app
            Oracle Applications Release 12.0
            //////////////////////////////
            02/02/12-12:11:22 :: adopmnctl.sh version 120.4
            02/02/12-12:11:22 :: adopmnctl.sh: Starting Oracle Process Manager (OPMN)
            opmnctl: opmn is already running.
            02/02/12-12:11:22 :: adopmnctl.sh: exiting with status 0
            ////////////////////////////////

            Autocofig:

            while executing the statement adstpall.sh it shows following error in log file,_
            ERROR :
            Exception in TimedProcess...Failed to execute command = /u01/oracle/VIS/inst/apps/VIS_aq/admin/scripts/adopmnctl.sh stop -nopromptmsg
            ****************************************************



            [Service Control Execution Report]
            The report format is:
            <Service Group> <Service> <Script> <Status>

            Web Entry Point Services Oracle HTTP Server VIS_aq adapcctl.sh Failed
            Web Application Services OACORE OC4J Instance VIS_aq adoacorectl.sh Failed
            Web Application Services FORMS OC4J Instance VIS_aq adformsctl.sh Failed
            Web Application Services OAFM OC4J Instance VIS_aq adoafmctl.sh Failed
            Batch Processing Services OracleTNSListenerAPPS_VIS_aq adalnctl.sh Failed
            Batch Processing Services OracleConcMgrVIS_aq adcmctl.sh Failed
            Batch Processing Services Oracle ICSM VIS_aq ieoicsm.sh Disabled
            Batch Processing Services Oracle Fulfillment Server VIS_aq jtffmctl.sh Failed
            Other Service Group Disabled
            Other Service Group OracleFormsServer-Forms VIS_aq adformsrvctl.sh Disabled
            Other Service Group Oracle Metrics Client VIS_aq adfmcctl.sh Disabled
            Other Service Group Oracle Metrics Server VIS_aq adfmsctl.sh Disabled
            Other Service Group Oracle MWA Service VIS_aq mwactlwrpr.sh Disabled
            Root Service Group Oracle Process Manager for VIS_aq adopmnctl.sh Failed


            ServiceControl is exiting with status 8




            while executing the following stat adstrtal.sh it give following error in log file

            ////////////////////////////////////////////////////////////////
            ****************************************************
            ERROR :
            Exception in TimedProcess...Failed to execute command = /u01/oracle/VIS/inst/apps/VIS_aq/admin/scripts/jtffmctl.sh start -nopromptmsg
            ****************************************************


            Service Group Other Service Group is disabled.


            [Service Control Execution Report]
            The report format is:
            <Service Group> <Service> <Script> <Status>

            Root Service Group Oracle Process Manager for VIS_aq adopmnctl.sh Failed
            Web Entry Point Services Oracle HTTP Server VIS_aq adapcctl.sh Failed
            Web Application Services OACORE OC4J Instance VIS_aq adoacorectl.sh Failed
            Web Application Services FORMS OC4J Instance VIS_aq adformsctl.sh Failed
            Web Application Services OAFM OC4J Instance VIS_aq adoafmctl.sh Failed
            Batch Processing Services OracleTNSListenerAPPS_VIS_aq adalnctl.sh Failed
            Batch Processing Services OracleConcMgrVIS_aq adcmctl.sh Failed
            Batch Processing Services Oracle ICSM VIS_aq ieoicsm.sh Disabled
            Batch Processing Services Oracle Fulfillment Server VIS_aq jtffmctl.sh Failed
            Other Service Group Disabled
            Other Service Group OracleFormsServer-Forms VIS_aq adformsrvctl.sh Disabled
            Other Service Group Oracle Metrics Client VIS_aq adfmcctl.sh Disabled
            Other Service Group Oracle Metrics Server VIS_aq adfmsctl.sh Disabled
            Other Service Group Oracle MWA Service VIS_aq mwactlwrpr.sh Disabled


            ServiceControl is exiting with status 8
            • 3. Re: status down
              Hussein Sawwan-Oracle
              opmnctl: opmn is already running
              Please stop the services "adopmnctl.sh stop" and verify from the OS that all the processes are killed (issue "adstpall.sh apps/<apps password>" command) then kill all processes owned by applmgr user and try then.

              Thanks,
              Hussein
              • 4. Re: status down
                22907
                i've bounce back but problem unresolve,

                ////////////
                following are the proecess running,
                [root@aq scripts]# pstree
                init─┬─/usr/bin/sealer
                ├─acpid
                ├─atd
                ├─auditd─┬─python
                │ └─{auditd}
                ├─automount───4*[{automount}]
                ├─avahi-daemon───avahi-daemon
                ├─bonobo-activati───{bonobo-activati}
                ├─bt-applet
                ├─clock-applet
                ├─crond
                ├─cupsd
                ├─2*[dbus-daemon───{dbus-daemon}]
                ├─dbus-launch
                ├─eggcups
                ├─escd───{escd}
                ├─events/0
                ├─firefox───run-mozilla.sh───firefox-bin───2*[{firefox-bin}]
                ├─gam_server
                ├─gconfd-2
                ├─gdm-binary───gdm-binary─┬─Xorg
                │ └─gnome-session───ssh-agent
                ├─gdm-binary
                ├─gedit
                ├─gnome-keyring-d
                ├─gnome-panel
                ├─gnome-power-man
                ├─gnome-screensav
                ├─gnome-settings-───{gnome-settings-}
                ├─gnome-terminal─┬─bash───pstree
                │ ├─gnome-pty-helpe
                │ └─{gnome-terminal}
                ├─gnome-vfs-daemo
                ├─gpm
                ├─hald───hald-runner─┬─hald-addon-acpi
                │ ├─hald-addon-keyb
                │ └─hald-addon-stor
                ├─hcid
                ├─hidd
                ├─hpiod
                ├─khelper
                ├─klogd
                ├─krfcommd
                ├─ksoftirqd/0
                ├─kthread─┬─aio/0
                │ ├─ata/0
                │ ├─ata_aux
                │ ├─cqueue/0
                │ ├─kacpid
                │ ├─kauditd
                │ ├─kblockd/0
                │ ├─khubd
                │ ├─3*[kjournald]
                │ ├─kmirrord
                │ ├─kpsmoused
                │ ├─kseriod
                │ ├─ksnapd
                │ ├─kswapd0
                │ ├─2*[pdflush]
                │ ├─scsi_eh_0
                │ ├─scsi_eh_1
                │ └─scsi_eh_2
                ├─mapping-daemon
                ├─mcstransd
                ├─metacity
                ├─migration/0
                ├─6*[mingetty]
                ├─mixer_applet2
                ├─nautilus
                ├─nm-applet
                ├─notification-ar
                ├─notification-da
                ├─opmn───opmn─┬─httpd─┬─httpd───2*[{httpd}]
                │ │ ├─6*[httpd]
                │ │ └─4*[rotatelogs]
                │ └─15*[{opmn}]
                ├─pam-panel-icon───pam_timestamp_c
                ├─pcscd───3*[{pcscd}]
                ├─portmap
                ├─puplet
                ├─python
                ├─restorecond
                ├─rpc.idmapd
                ├─rpc.statd
                ├─sdpd
                ├─2*[sendmail]
                ├─setroubleshootd───2*[{setroubleshootd}]
                ├─smartd
                ├─sshd
                ├─syslogd
                ├─trashapplet
                ├─udevd
                ├─watchdog/0
                ├─wnck-applet
                ├─xfs
                └─yum-updatesd
                • 5. Re: status down
                  Hussein Sawwan-Oracle
                  Have you rebooted the server?

                  Was this working before? If yes, any changes been done recently?

                  Can you find any errors in Apache log files and in the application.log file?

                  Thanks,
                  Hussein
                  • 6. Re: status down
                    22907
                    i've rebooted the server.
                    as mention i've just install ebs. im waiting to start working.
                    no log in apache. no log in app_top.
                    i've run the adapcctl.sh start, adformsctl.sh start, and adoacorectl.sh start ,status shows

                    Processes in Instance: VIS_aq.aq.ebs.com
                    ------------------------------------------------+---------
                    ias-component | process-type | pid | status
                    ------------------------------------------------+---------
                    OC4J | oafm | N/A | Down
                    OC4J | forms | N/A | Down
                    OC4J | oacore | 3902 | Init
                    HTTP_Server | HTTP_Server | 3276 | Alive
                    ASG | ASG | N/A | Down


                    any consideration?? pls

                    Edited by: 321582 on Feb 4, 2012 9:44 AM
                    • 7. Re: status down
                      Helios-GunesEROL
                      Hi;
                      rocesses in Instance: VIS_aq.aq.ebs.com
                      ------------------------------------------------+---------
                      ias-component | process-type | pid | status
                      ------------------------------------------------+---------
                      OC4J | oafm | N/A | Down
                      OC4J | forms | N/A | Down
                      OC4J | oacore | 3902 | Init
                      HTTP_Server | HTTP_Server | 3276 | Alive
                      ASG | ASG | N/A | Down
                      any consideration?? pls
                      Check log file for details

                      Regard
                      Helios
                      • 8. Re: status down
                        AnirudhaSingh
                        Please check the logs in the below mentioned locations and upload the details.

                        $IAS_ORACLE_HOME/j2ee/forms/logs
                        $IAS_ORACLE_HOME/j2ee/oafm/logs
                        $IAS_ORACLE_HOME/j2ee/oacore/logs
                        $IAS_ORACLE_HOME/opmn/logs
                        $IAS_ORACLE_HOME/network/log

                        Regards
                        Anirudha
                        • 9. Re: status down
                          NarasimhaRao
                          Try below:

                          1. Stop application services

                          2. clear the persistence cache

                          rm -fr $INST_TOP/ora/10.1.3/j2ee/oacore/persistence/*
                          rm -fr $INST_TOP/ora/10.1.3/j2ee/oafm/persistence/*
                          rm -fr $INST_TOP/ora/10.1.3/j2ee/forms/persistence/*

                          3. Run Autoconfig

                          4. Try to startup the app. services


                          3.