7 Replies Latest reply: Sep 7, 2012 8:42 AM by Konda83 RSS

    HFM - Form opening error

    804692
      While opening Form in HFM getting the following error.

      Invalid POV member specified: %0
      Show Details:

      Error Reference Number: {845F3A49-F76C-48B8-AC4D-4B10E0C3FDE1};User Name: hypadmin@Native Directory
      Num: 0x80040d53;Type: 1;DTime: 4/5/2012 10:38:51 AM;Svr: WRMHYPERS;File: CHsvWebFormGeneratorACM.cpp;Line: 2551;Ver: 9.3.1.0.2385;
      Num: 0x80040d53;Type: 0;DTime: 4/5/2012 10:38:51 AM;Svr: WRMHYPERS;File: CHsvWebFormGeneratorACM.cpp;Line: 2361;Ver: 9.3.1.0.2385;
      Num: 0x80040d53;Type: 0;DTime: 4/5/2012 10:38:51 AM;Svr: WRMHYPERS;File: CHsvWebFormsACV.cpp;Line: 569;Ver: 9.3.1.0.1502;

      Please help

      Regards
      Hits!!
        • 1. Re: HFM - Form opening error
          JDN
          We had a similar issue a little while back. Somehow an invalid POV gets stuck in a users ID. The way to fix this is to create a new data form with all base level (and valid) metadata pre-selected when you build it and have the user open that form (sample script below). This will clear that invalid POV. Hope this helps.

          Regards,
          Jason

          ReportType=WebForm
          ReportLabel=POV Reset
          ReportSecurityClass=Default
          ReportDescription=Reset User POV

          Instructions=Click on this form to reset a user POV that is not working with data forms

          BackgroundPOV=S#Actual.Y#2011.P#Nov.w#Periodic.E#999999.V#<Entity Currency>.A#99999.I#[ICP None].C1#[None].C2#[None].C3#[None].C4#[None]

          C1=S#Actual

          R1=P#@Cur
          • 2. Re: HFM - Form opening error
            Cjx-Oracle
            Hi Hits,

            Please review the below mentioned Knowledge article which will resolve the issue.

                 
            Financial Management Error "Invalid POV member specified %0" when Opening Any Web Form (Doc ID 989453.1)
            Financial Management Error "Invalid POV member specified; %0" When Opening Web Data Entry Forms (WDEF) (Doc ID 1272053.1)
            Problems when using linked form in a data form when the row is Blank (Doc ID 747827.1)

            Seems that you are in 9.3.1, Oracle Strongly recommends to be at least on 9.3.1.4, and 9.3.3. is the latest patch available for the 9.x versions.

            Hope this helps,

            Thank you,
            Charles Babu J
            • 3. Re: HFM - Form opening error
              Siva Bhojan
              Hi,

              Response from JDN (Jason) should help you fix the issue.

              If not, assuming that the issue happens only for the particular user (hypadmin), you may try the below.

              Query the HFM database table called "YourApplicationName_User_Params" and find the rows of the user (hypadmin) and drop those rows alone.

              This should definitely fix the issue.

              Thanks
              • 4. Re: HFM - Form opening error
                JTF85
                Another issue is that the webform may potentially have a POV that is no longer valid due to a metadata or memberlist change and is not related to the hypadmin user, does this happen for all users or just one user?
                • 5. Re: HFM - Form opening error
                  antsar
                  "Seems that you are in 9.3.1, Oracle Strongly recommends to be at least on 9.3.1.4, and 9.3.3. is the latest patch available for the 9.x versions"

                  This happens quite often to us. We are using version 11.1.2.1.103.3505.
                  Before the upgrade to 103 we didn't have this issue.

                  I have created a similar form but don't set entity, year, period. Just the other dimensions. And it works. This way the users don't have to select everything for scratch.
                  • 6. Re: HFM - Form opening error
                    882337
                    Hi,I have same problem,Do you had fix this problem?
                    • 7. Re: HFM - Form opening error
                      Konda83
                      Hi
                      I had the same issue earlier, and it is resolved.

                      Problem: Somewhere in the Database, invalid POV gets stored and it is not cleared.
                      Solution: If you create new data form with all base members, then this problem will resolve.

                      Sample script below:

                      ReportType=WebForm
                      ReportLabel=POV Reset
                      ReportDescription=Reset User POV

                      Instructions=Click on this form to reset a user POV that is not working with data forms

                      BackgroundPOV=S#A_201201_MMIJAN12_01.Y#2012.P#January.w#<Scenario View>.E#GI_GBL_O05.V#<Entity Currency>.A#GBL20100000.I#[ICP None].C1#C1_RPC10001.C2#[None].C3#[None].C4#[None]

                      C1=S#A_201201_MMIJAN12_01

                      R1=P#@Cur