This discussion is archived
2 Replies Latest reply: Apr 11, 2012 8:41 AM by 929966 RSS

Video issues connecting an LCD to T4-1 VGA port

929966 Newbie
Currently Being Moderated
We recently received a new T4-1 server with an ILOM and integrated VGA. I connected an LCD to the VGA port and start the server but the screen shows only distorted "color static" (I don't know how else to describe it). I've tried different screens and the result is the same. When I connect a terminal to the Serial Mgmt port I can see the server booting up and I can log into the ILOM, but why can't I see the console through the VGA port?

Thanks,
Dennis
  • 1. Re: Video issues connecting an LCD to T4-1 VGA port
    rukbat Guru Moderator
    Currently Being Moderated
    Here is the link to the T4-1's system documentation, readily linked from the Oracle home page:
    http://docs.oracle.com/cd/E22985_01/index.html

    I suggest you go through ALL of it.

    As for the functionality of the VGA port? I can think of a couple of things.
    Your monitor probably can't display the default resolution (which I think is a generic 640x480 or 800x600 or some such fundamental 4:3 output). After all, that's just going to be an administrative graphics port. The system wasn't designed for anyone to use it for a GUI.

    Next, as is prominently discussed in the Getting Started Guide, the Installation Guide, and in the System Administration Guide that are available from that documentation link, the default output is not your VGA port but is the Serial Management Port. You have to connect to the default system console, get to the OK prompt, and deliberately change your output-device to `screen` or to whatever you intend as your preferred console port.
  • 2. Re: Video issues connecting an LCD to T4-1 VGA port
    929966 Newbie
    Currently Being Moderated
    Thanks rukbat.

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points