This discussion is archived
4 Replies Latest reply: Apr 17, 2012 4:17 AM by 930503 RSS

While trying to merge pdf files which are having the version 1.4 throws err

930503 Newbie
Currently Being Moderated
As per my business need i need to merge some pdf files. Among those files some are having the version above 1.4. I am using the api "oracle.apps.xdo.jar ".

While trying to merging the pdf files its throwing the exceeption like
" oracle.apps.xdo.XDOException: oracle.apps.xdo.template.pdf.exception.FatalException: The template seems to be in either corrupted one or newer version than PDF1.4 ".

If all of the files are having the below 1.4 version then working fine. But any one of the file have above 1.4 version then it is throwing the above error.

Please can i have the solution for this problem.

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points