1 Reply Latest reply: May 8, 2012 4:51 AM by 919970 RSS

    Problems with JDK-7u4 installer

    933791
      Probably not the best place to post this, but I am having trouble installing the JDK on my windows (64bit) machine. (from here http://download.oracle.com/otn-pub/java/jdk/7u4-b20/jdk-7u4-windows-x64.exe). After it seems like I have downloaded the installer file, I try to run it and nothing happens. There is no evidence that it is executed at all. No errors. Nothing.

      I tried to use the installer for netbeans IDE + jdk (jdk-7u4-nb-7_1_2-windows-ml.exe). All of the netbeans stuff is installed fine, but the jdk part fails, but at least this time it lets me know "Installation of JDK 7 Update 4 was not completed." The log files just say there is an exception at org.netbeans.installer.utils.exceptions.InstallationException: JDK installation finished with error code 1.

      So it has worked fine on my other machine, I am at a loss here. Sorry again that I couldn't figure out where to post this.
        • 1. Re: Problems with JDK-7u4 installer
          919970
          Hi there,
          Follow the work around in this bug report: http://bugs.sun.com/bugdatabase/view_bug.do?bug_id=7145760 to overcome your problem.
          Change 'jdk1.7.0_03_combo' to match the version of your installer. For example, change jdk1.7.0_03_combo to jdk1.7.0_04_combo to match with jdk-7u4-windows-i586.exe.
          Best regard.

          Edited by: ngoclong19 on 02:51 08-05-2012
          Typo