This discussion is archived
4 Replies Latest reply: Feb 4, 2013 12:13 PM by JeriF RSS

11g Grid Control - Host Configuration Collection Problems

aw2 Newbie
Currently Being Moderated
Hi Guys,

I just installed Oracle 11g Grid Control and it has been running for 2 weeks until I recently tried to walk through the parts of it.
My intention was to clear off all the error messages, critical warnings, alerts, and policy warnings.

When I arrived at the development summary box, on the home tab, I can see that there is 1 collection problem.
When I clicked it, I saw that apparently the problem is with the host where I installed the grid control.
Problem type: Warning during collection of Oracle Software
message: Unknown WLS Home Location or WLS Version in Middleware Home /u01/app/oracle/product/middleware

I tried clicking on the "Refresh Host" button, but it didn't solve the problem at all.

I have also tried to take a look at the targets.xml however it seems the configuration in there are already pointing to the correct path to the weblogic home.

Please let me know if anyone has a suggestion for this.
Searching from google doesn't really return anything closely matched to this.

Thanks,
Adhika

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points