1 Reply Latest reply: May 4, 2012 11:48 AM by Hussein Sawwan-Oracle RSS

    Unable to start HTTP_Server in R12.1.3 Instance

    800175
      I started oracle instance using adstrtal.sh script. It is failing in the adapcctl.sh command. Below is the error message that I am getting.

      ias-componnet/process-type/process-set

      HTTP_Server/HTTP_Server/HTTP_Server/

      Error
      ---> Process (index=1, uid=123455335353,pid=16678)
      failed to start a managed process after the maximum retry limit.

      I looked in the opmn/HTTP_Server~1.log There is no error messages in the log file.

      when I tried adopmnctl.sh to start all the services. There also I am getting the same error. In addition to this error message

      adforms-c4wsctl.sh : exiting with status 150. I verified the admin/log/adforms-c4wsctl.txt log below is the error message that I found in this log file.

      opmnctl: starting opmn managed processes
      =============================================================================

      opmn id = kelu.devl360.com:9000
      no enabled components for this request

      response : VIS_newton.kelu.devl360.com~default_group~forms-c4ws

      adforms-c4wsctl.sh : exiting with status 150.
      I ran the autoconfig. It is completing successfully.

      Any idea why i could not able to start http server.

      Thanks,
      KC
        • 1. Re: Unable to start HTTP_Server in R12.1.3 Instance
          Hussein Sawwan-Oracle
          Please see these docs.

          Oc4j:Oacore Process Does Not Start [ID 1447877.1]
          R12: How to Diagnose Startup Problems for Apache [ID 1349882.1]

          Also, review these docs if any is applicable (not sure what your OS is).

          R12: Cannot allocate memory for the 'shmcb' session cache when starting Apache (adapcctl.sh) [ID 754838.1
          R12: Oacore JVM Processes Won't Start After Increasing Their Number In Oracle Applications Release 12 In Context.xml [ID 555214.1]
          R12: OACore Processes Cannot Be Started When nprocs Is Configured > 1 on IBM AIX JDK pap3260sr1 [ID 748191.1]

          Thanks,
          Hussein