8 Replies Latest reply: May 8, 2012 1:04 PM by olapcons RSS

    Cannot start Shared Services

      We applied the maintenance patch to our system. Then configured shared services and deployed to weblogic. all successful per EPM system configurator. Shared services server starts, but URL will not open-404 error. This is in the log:
      19 Mar 2012 11:28:08 - org.apache.slide.common.Domain - ERROR - Unable to migrate hub groups to css
      connection pool registered:dbcpPool-org.apache.commons.pool.impl.GenericObjectPool@51be8e
      connection pool registered:dbcpPool-org.apache.commons.pool.impl.GenericObjectPool@6889d7
      CMSOfflineServlet Initialized
      <Mar 19, 2012 11:28:10 AM EDT> <Error> <HTTP> <BEA-101216> <Servlet: "HubFrameworkServlet" failed to preload on startup in Web application: "interop".
           at com.hyperion.hub.struts.action.HUBActionServlet.initCSS(Unknown Source)
           at com.hyperion.hub.struts.action.HUBActionServlet.init(Unknown Source)
           at javax.servlet.GenericServlet.init(GenericServlet.java:256)
           at weblogic.servlet.internal.StubSecurityHelper$ServletInitAction.run(StubSecurityHelper.java:278)
           at weblogic.security.acl.internal.AuthenticatedSubject.doAs(AuthenticatedSubject.java:321)
           Truncated. see log file for complete stacktrace

      And this is in the shared services_security log:
      2012-03-19 11:28:01,500 ERROR [[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'] com.hyperion.css.spi.util.jndi.pool.JNDIConnectionPool.init(Unknown Source) -- 27:1062:Failed to connect to the user directory Native Directory.[Root Cause: [LDAP: error code 49 - Invalid Credentials] ]

      Any suggestions for resolving this issue? thanks