This discussion is archived
5 Replies Latest reply: May 17, 2012 8:56 PM by 000001 RSS

Administrator Web Interface Extremely Slow

580959 Newbie
Currently Being Moderated
We have been seeing very poor performance when using the IPlanet Web Server Administrator interface. It typically takes anywhere from 30 seconds to 1 minute to load a given page within the administrator website.

Is anyone else seeing this issue? I have tried using Firefox and IE but both are equally slow.

I am running Oracle iPlanet Web Server 7.0.11 B03/11/2011 07:54

Any help would be greatly appreciated.
  • 1. Re: Administrator Web Interface Extremely Slow
    handat Expert
    Currently Being Moderated
    It's more likely your admin network is slow. Check with your network guys and see how the admin traffic is routed.
  • 2. Re: Administrator Web Interface Extremely Slow
    580959 Newbie
    Currently Being Moderated
    Not sure what you mean by "admin network"? The admin interface is a web interface that runs over https. Can you explain in further detail?

    Our production and test sites run under https and we don't see kind of slowness issue.

    Thanks,

    Marty
  • 3. Re: Administrator Web Interface Extremely Slow
    handat Expert
    Currently Being Moderated
    MartyJones2 wrote:
    Not sure what you mean by "admin network"? The admin interface is a web interface that runs over https. Can you explain in further detail?

    Our production and test sites run under https and we don't see kind of slowness issue.

    Thanks,

    Marty
    I believe that your slowness has nothing to do with the admin server itself, but the way the network is configured or rather mis-configured to route the traffic for the admin server instance. Try running the browser from the same machine that the admin server is running on and use localhost to see if that is any faster. If it is, then it is your network slowing it down.
  • 4. Re: Administrator Web Interface Extremely Slow
    580959 Newbie
    Currently Being Moderated
    I disagree. It IS the admin server itself. I rebuilt the server from scratch and the Admin web interface ran like lightning. I noticed it start slowing down significantly after I installed about 5 configurations. This tells me that the admin server is either scanning the configuration files or the web application files within the configurations.

    We are running on a linux 64 bit environment if that helps.

    Marty
  • 5. Re: Administrator Web Interface Extremely Slow
    000001 Newbie
    Currently Being Moderated
    Hello,

    I'm having this problem. I search this issue but could not get the result.

    I use a 64 bit Solaris, iPlanet Admin GUI only working under localhost. I enter remote computer URL, not open login screen because very laggy.

    This is not a problem a port.

    Looking up 212.156.4.2
    Connected to 212.156.4.2
    Waiting for 212.156.4.2

    bash-3.00# netstat -na | grep 8989
    *.8989 *.* 0 0 49152 0 LISTEN
    192.1.3.2.8989 88.105.32.1.2372 64096 6542 50400 0 ESTABLISHED
    *192.1.3.2.8989* *88.105.32.1*.2373 65398 0 50400 0 ESTABLISHED

    88.105.32.1 my remote computer, yes, connect to the panel but no screen because there is a lag or etc.

    Marty, How do you solve the problem? How do rebuild. Can you explain?

    Thanks

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points