4 Replies Latest reply: May 14, 2012 1:47 AM by 921120 RSS

    Support for Exchange 2007

    928427
      Hi, everybody!

      A client of ours runs Exchange 2007. They want to switch their gateway servers from W2k3 to W2k8 but it seems that this configuration is not supported. When creating an AD account we get the following message:

      Gateway OS version ' Service Pack 1 (Build 7601)' not supported for Exchange 2007

      and no mailbox s created. I find the documentation somewhat vage and ambiguous on this subject. So the question is: what's the picture regarding the support for Exchange 2007 if running the AD gateway on a Windows 2008 server?

      Kind regards,
      /hydrazine
        • 1. Re: Support for Exchange 2007
          Al*800910*ie
          Just an FYI in case you weren't aware. Both the Sun IDM 8.1 and Oracle Waveset 8.1.1 Release Notes contain the following statement:

          Microsoft Exchange 2007 is supported on Windows 2003 only.

          Hope this helps.
          • 2. Re: Support for Exchange 2007
            928427
            Hi!

            However, at the same time "Oracle Waveset 8.1.1 Resources Reference" says:

            "Microsoft Exchange Server 2007 is supported only on Windows Server 2003 R2 or Windows Server 2003 or newer"

            which I find somewhat ambiguous with regard to the word "newer". Does that mean later versions of Windows Server, e.g. w2k8 or just newer patch levels of W2k3. Personally, I's also suspect that they don't mean W2k8 but the customer is under the impression that someone somewhere (Oracle?) sort of promised that it would work with W2k8. The customer's problem is that their support agreement for W2k3 runs out soon and they are moving on to W2k8 company wide.

            Regards,
            /hydrazine
            • 3. Re: Support for Exchange 2007
              Al*800910*ie
              Good morning.

              I would agree that the statement you cited from the Resource Reference means newer patch levels of W2K3.

              I would recommend considering an inevitable need to move to Exchange 2010, which uses the new connector as opposed to the adapter. Then the gateway isn't needed at all.

              I think it's definitely worth exploring that option at this point given what you mentioned below about their support for W2K3 ending soon.

              Hope this helps.
              • 4. Re: Support for Exchange 2007
                921120
                It's getting a bit off topic but yes, they will be moving to Exchange 2010 some time during or after the summer (in the Northern Hemisphere) which in all likelihood will mean Q1 2013. In the meantime we have to take care of the existing installations. I am beginning to test out the connector based approach, though, and that's where we are going with this eventually but they do want to send e-mails before that happens...

                Regards,
                /hydrazine