0 Replies Latest reply: May 14, 2012 12:32 PM by user12065809 RSS

    Path Not Found U9KP7Q94 with an SSO Autneticated User in OBIEE 10g

    user12065809
      Hello All,

      I have configured SSO on OBIEE 10g 10.1.3.4.1 running on AIX. User blongs to group x and Group x has all permisisons required.( Full control)
      Logging in to OBIEE as an SSO Autneticated User gives me a path not found error.
      Here is the sequence of events teh suer is performing

      User logs in using the TAM url http://ip/obiee ( tam junction)/analytics/saw.dll?

      User is sucessfully authenticated

      User is able to see Dashboards

      User Traverses to shared folder Eg Clicks on Service Request Folder and tries to run a report with the Folder

      1) When the rport is run directly buy clicking on its name, teh user is able to run the report and view results

      Shared Folders -> Service Request -> Service Request by Type

      2) User Clicks on Modify link under the Report and then clicks on the Results Tab and it throws an Error.
      Path not found /obiee/shared/Service Request/Service Request by Type

      I came across the following post Path not found() error
      and then tried creating a new user which was never used as a Non SSO obiee user( since i had once cerated the same user as a repository user ( removed from rpd once sso enabled) but the issue is still occuring .

      Could you please suggest a solution to resolve this error ?

      Thanks in Advance