This discussion is archived
0 Replies Latest reply: May 15, 2012 8:08 AM by greybird RSS

New patch releases: JE 5.0.48 and 4.1.20

greybird Expert
Currently Being Moderated
All,

Please note that new patch releases for JE 5.0 and 4.1 are now available.

The JE 5.0.48 update contains a number of critical bug fixes that can cause corruption (data loss) under certain circumstances. We strongly recommend that anyone using JE 5 upgrade immediately to 5.0.48. This update also contains fixes for issues that prevent upgrading to JE 5 from an earlier release, or cause problems after upgrading.

Note that running the pre-upgrade utility is mandatory before upgrading to JE 5 from an earlier release, and the pre-upgrade utility must be run using JE 4.0.20. The JE 4.0.20 update contains fixes to the pre-upgrade utility as well as one critical bug fix. See the first section in the JE 5.0.48 change log for detailed information on upgrading and running the pre-upgrade utility.

We'd like to thank all the users who reported problems and especially those who worked with us over email, in some cases for long periods of time, to diagnose problems and test fixes. Some, but not all, of those who helped are mentioned in the change log. Thank you for contributing to the reliability of the product!

Complete information can be found in the JE documentation. The release is available via the download site or Maven.

--mark