0 Replies Latest reply: May 20, 2012 12:42 AM by shehzad k RSS

    Error: 1013295 Server Request Fails with error code [1030803]

    shehzad k
      I am trying to create a location alias to link two cubes of the same application. When I try to create the Location Alias I get the following error:

      EssbaseCluster-1.<APP>.<CUBE>     Create location alias     May 19, 2012 10:24:47 PM PDT     Failed
      Error: 1013295 Server Request Fails with error code [1030803]

      I am on version 11.1.2 and currently working on a cube created by the Hyperion Planning application. The default aliases created between the cubes of each application seemed to be throwing errors when I used the @XWRITE function in a calc script so I tried creating a new alias just to be sure there wasn't anything wrong with the existing alias and I ran into this error. So apparently the calc script is not the problem but essbase is and I can't figure out what it could be.

      I have the same Location Alias created in my DEV instance, but in UAT environment this fails. Can anyone help me identify why I could be facing this problem?

      Thanks,

      Shehzad


      Edit:
      I tried to find some fixes on google and there was a suggestion that I should ensure the order within the PATH environment variable. I checked the PATH string with my DEV instance and there isn't any difference in the PATH string.

      Edited by: shehzad k on May 20, 2012 10:41 AM