3 Replies Latest reply on May 22, 2012 3:40 PM by rukbat

    Can't reach Bios menu when powering up X4270


      I have a brandnew X4270 and I need to do settings in the Bios menu. The serial connector is connected to a
      terminal server.

      When I power up the machine I see a lot of printouts but I never see a printout: "Press F2 to run the setup ..."
      as described in:
      I also tried to frequently press "F2" when booting up the X4270 but I'm not able to reach the bios mode.

      Also when I press the Power button for a short or a longer time it seems that the system
      is not rebooting. Shouldn't I then also see bootup messages on teh console ?

      Any suggestion what I'm doing wrong ?

        • 1. Re: Can't reach Bios menu when powering up X4270
          Serial connectivity has historically been unpredictable unless you know what you're doing. (You didn't happen to mention how comfortable or experienced you might be with that in your original post.)

          Try attaching a USB keyboard and a USB mouse, just as that linked document describes.
          You might have better success with such direct-attached input peripherals.

          Lastly, if still no joy, a brand new system ships with warranty privileges to log a Support Request (SR) with Oracle technical support. Go work with them and get them to confirm the system is in good working order and not defective.
          • 2. Re: Can't reach Bios menu when powering up X4270

            I tried already to connect a monitor and USB mouse/keyboard to the X4270 but I don't get any
            printout. The monitor does not recognize any signal.
            I now connected my laptop directly to the serial port but just got the same printouts
            as before. So no option to press "F2" to reach the BIOS setup.

            • 3. Re: Can't reach Bios menu when powering up X4270
              So, let's see ...
              You do get to see an output from the serial connection, but it doesn't seem to accept any input.

              Then ...
              A direct connect keyboard/mouse/monitor kit gives you no video so you're not sure whether your input is accomplishing anything.

              Have you tried leaving the serial kit attached (e.g. your laptop) and also attaching the separate keyboard and mouse to the x4270?

              I'm just wondering if the system is mis-configured for input and output sources (keyboard in but serial out).

              You already have the link to the system documentation:
              The Service Manual briefly describes how to clear the CMOS/BIOS in section 4.8.2
              PDF= http://docs.oracle.com/cd/E19269-01/820-5830-13/820-5830-13.pdf

              This is sounding more and more that you need to contact Technical Support.