This discussion is archived
7 Replies Latest reply: Nov 4, 2013 1:30 PM by 636d1e92-fdf5-44e3-8234-c6c70a964aaa RSS

Error: The local BEA product registry is corrupted when installing OEPE

ccortez Journeyer
Currently Being Moderated
Hi,

When trying to install Oracle Enterprise Pack for Eclipse that comes with the installer of weblogic 10.3.6 + coherence im getting the following error: "The local BEA product registry is corrupted. Please select another Middleware Home or contact Oracle Support"

What could be the reason of this error ?? do i need something as a prerequisite??

Regards
Carlos

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points