1 Reply Latest reply: Jun 6, 2012 5:11 PM by WSiebel-Oracle RSS

    Siebel 8.1.1.7 support/cert for OHS 11.1.1.6

    881634
      I have a new Siebel 8.1.1.7 customer on RedHat Ent Linux. They are having to consider Oracle HTTP Server (OHS) over their current Websphere web server.

      Q1. Does 8.1.1.7 already come with OHS bundled? If so, what version?
      Q2. Do they need to license OHS?
      Q3. Would OHS 11.1.1.6 work with 8.1.1.7? i.e. is the Apache SWSE compatible?

      Thx

      Rick
        • 1. Re: Siebel 8.1.1.7 support/cert for OHS 11.1.1.6
          WSiebel-Oracle
          Rick:

          Q1: Siebel does not come with OHS bundled.

          Q2. Check in the linux or weblogic forums:

          https://forums.oracle.com/forums/category.jspa?categoryID=304
          https://forums.oracle.com/forums/category.jspa?categoryID=13

          Q3: OHS 11.1.1.6 works with 8.1.1.7:

          http://docs.oracle.com/cd/E11886_01/V8/CORE/SRSP_81/SRSP_81_ServerEnv8.html#wp1013532

          Thanks,

          Wilson