This discussion is archived
1 2 Previous Next 20 Replies Latest reply: Feb 19, 2013 1:44 AM by cino189 RSS

Hyperion Planning 1.1.1.2.2 configuration

937429 Newbie
Currently Being Moderated
Hi ,
I am a newbiw to Hyperion Planning. Having learnt that HP cannot be installed on laptop, I installed it on a box with win 2003 sp2.

I get the below error msg when I access thro my laptop with the link
http://myoracle.test.com/workspace or http://192.168.2.7

Error 404--Not Found
From RFC 2068 Hypertext Transfer Protocol -- HTTP/1.1:
10.4.5 404 Not Found
Pls help
  • 1. Re: Hyperion Planning 1.1.1.2.2 configuration
    937429 Newbie
    Currently Being Moderated
    Also this is msg in log

    2012-06-14 11:12:25,500 INFO [WizardController] com.oracle.cie.domain.template.catalog.impl.ComponentsXMLConverter - C:\Oracle\Middleware\wlserver_10.3\common\lib\components.xml does not contain component elements and will be skipped
  • 2. Re: Hyperion Planning 1.1.1.2.2 configuration
    929286 Pro
    Currently Being Moderated
    Hi, try the link http://myoracle.test.com:19000/workspace/index.jsp
  • 3. Re: Hyperion Planning 1.1.1.2.2 configuration
    JohnGoodwin Oracle ACE
    Currently Being Moderated
    As it is 11.1.2.2 it all depends what you used as the http server it could be ohs, embedded or iis.
    OHS - http://hostname:19000/workspace/index.jsp
    IIS - http://hostname/workspace/index.jsp
    Embedded - http://hostname:9000/workspace/index.jsp

    Cheers

    John
    http://john-goodwin.blogspot.com/
  • 4. Re: Hyperion Planning 1.1.1.2.2 configuration
    937429 Newbie
    Currently Being Moderated
    its still throwing the same error . i am using iis . do i have to do any process before accessing the url?
    and where should I see the log file for this .. i am not sure whether i am viewing the right log
    also let me know do i have to start any services?
    tnx

    Edited by: UserPrakash on Jun 14, 2012 1:59 AM
  • 5. Re: Hyperion Planning 1.1.1.2.2 configuration
    JohnGoodwin Oracle ACE
    Currently Being Moderated
    You will need to start the "Hyperion Reporting and Analysis Framework" service and if you have deployed all the web applications to one managed server e.g. http://2.bp.blogspot.com/-vhvxHXJ6C18/T4Wa0iSeW8I/AAAAAAAAEfg/v7ktkUIqmug/s1600/image023.png
    then the "Hyperion EPM Server - Web Application" service will also need starting.
    You can check the logs in <MIDDLEWARE_HOME>\user_projects\<instancename>\diagnostics\logs\services

    Cheers

    John
    http://john-goodwin.blogspot.com/
  • 6. Re: Hyperion Planning 1.1.1.2.2 configuration
    937429 Newbie
    Currently Being Moderated
    the said services were running automatically , i didnt start it. EPMA service isn't running. do i have start this?

    these are the log msg
    HyS9EPMServer-sysout.log

    <Jun 14, 2012 3:16:00 PM GMT+05:30> <Error> <JDBC> <BEA-001112> <Test "select count(*) from SERVERLOGID" set up for pool

    "eas_datasource" failed with exception: "java.sql.SQLSyntaxErrorException: [FMWGEN][SQLServer JDBC Driver][SQLServer]

    Invalid object name 'SERVERLOGID'.".>

    last few lines of
    HyS9RaFrameworkAgentOut.log

    file:C:/Oracle/Middleware/EPMSystem11R1/common/jlib/11.1.2.0/epm_j2se.jar ...OK
    file:C:/Oracle/Middleware/modules/com.bea.core.apache.velocity.dep_1.4.jar ...OK
    file:C:/Oracle/Middleware/modules/com.bea.core.apache.velocity_1.4.jar ...OK
    file:C:/Oracle/Middleware/modules/javax.mail_1.4.jar ...OK
    Creating URLClassLoader...
    Setting New Context ClassLoader...
    Loading Main class 'com.oracle.cmc.Agent'...
    Getting 'main' method...
    Starting application...
    --------------------------------
  • 7. Re: Hyperion Planning 1.1.1.2.2 configuration
    JohnGoodwin Oracle ACE
    Currently Being Moderated
    For some reason it looks like your eas_datasource is incorrect.

    If you start up the Weblogic admin server and log into the console e.g. http://machinename:7001/console

    Go to services > Data Sources >eas_datasource

    Under the Connection Pool tab is the connection information correct for EAS
    If not then you may need to edit and update.

    Cheers

    John
    http://john-goodwin.blogspot.com/
  • 8. Re: Hyperion Planning 1.1.1.2.2 configuration
    Agnete Explorer
    Currently Being Moderated
    John, you're an ace, so I am deadchuffed to say I can add something to your post ;)

    If you configured without an HTTPserver and used the embedded weblogic httpserver you can either get to the hyperion products on host:9000 if you used a compact deployment OR on 28080 if you deployed each webapp to its own manager server (e.g. foundationhost:28080/HyperionPlanning).

    -A-
  • 9. Re: Hyperion Planning 1.1.1.2.2 configuration
    JohnGoodwin Oracle ACE
    Currently Being Moderated
    That is true but the Op says he is using iis as the http server.
    The embedded http server is deployed as part of foundation so it would be whatever port that is running on.

    Cheers

    John
    http://john-goodwin.blogspot.com/
  • 10. Re: Hyperion Planning 1.1.1.2.2 configuration
    700322 Newbie
    Currently Being Moderated
    Try to re-configure Webserver and see if it fixes all the other issues expect EAS. I think for EAS you need to configure the AppServer and the web server.

    Please confirm whether you followed these steps:

    1) Installed all the required products
    2) Configured Web Server initially with IIS
    3) Configured all the App Servers (specific to products)
    4) Now, you need to configure the web server to bind all the applications under the web instance for you to access through workspace


    Did you try accessing the application specific URL for each product?

    Let me know the outcome on whether re-configuring the web server fixes the issue. Don't forget to restart the machine (as it fixes tons of probe...lol!!!)

    Regards,
    Sathish.R
  • 11. Re: Hyperion Planning 1.1.1.2.2 configuration
    937429 Newbie
    Currently Being Moderated
    hi somehow not able to find whats wrong.

    i am using Microsoft SQL server 2008 R2
    these are the major setting in connection pool

    URL: jdbc:weblogic:sqlserver://myoracle.test.com:1433;databaseName=epmsradiaredb;loadLibraryPath=C:\Oracle\Middleware

    \wlserver_10.3\server\lib

    Driver Class Name:weblogic.jdbc.sqlserver.SQLServerDriver

    properties:
    user=epmsuser
    server=myoracle.test.com

    it throws the error 'serverlogid' is an invalid object. when i check the DB there is no table by that name. is it a dynamically created table?
    i tried to change it by specifying a table which already exists ..it dint help.

    in this log file i see a warning saying server changed to admin mode ..is it an issue?
  • 12. Re: Hyperion Planning 1.1.1.2.2 configuration
    JohnGoodwin Oracle ACE
    Currently Being Moderated
    You should have a SERVERLOGID and SERVERLOGDETAIL which are created when you configure the EAS database.
    Have you configured the EAS database?

    Cheers

    John
    http://john-goodwin.blogspot.com/
  • 13. Re: Hyperion Planning 1.1.1.2.2 configuration
    937429 Newbie
    Currently Being Moderated
    yes SB is configured ..the status is showing as completed but there is something called SOA to erpi which is coming as failed
  • 14. Re: Hyperion Planning 1.1.1.2.2 configuration
    937429 Newbie
    Currently Being Moderated
    the first two steps were done ..
    configuring the app server - when i try to modify or re configure ..i see the DBMS/service feild is empty in configuration of jdbc data source

    it throws the same error when i access appln specific urls
1 2 Previous Next

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points